ARGH! MASTER BOOT RECORD FAILURE! HELP PLEASE!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: ARGH! MASTER BOOT RECORD FAILURE! HELP PLEASE!

  1. #1
    Join Date
    Mar 2002
    Location
    Wellington, New Zealand
    Posts
    77

    ARGH! MASTER BOOT RECORD FAILURE! HELP PLEASE!

    Hi everyone. I have a problem. My hard drive is working fine, BUT, now whenever I right click on a folder/file, to rename it, or delete it, etc, my floppy disk drive goes nuts and asks for a disc to be put in my D:\ drive (CD-ROM drive!).

    I ran my virus scanning software (all virus definitions up to date!), and it says that "Master Boot Record Error - Unable to read from the Master Boot Record.".

    There's no virus on my computer according to my virus scanner, so I am wondering what the problem is. Scan Disk can't find any problems either, and games, etc, work fine and the hard drive speed is as fast as normal. I haven't "played around" with any files either. One thing though -

    Please help, this floppy disk drive noise whenever I click on a file is driving me mad. It's a new hard drive so I doubt it's faulty.

    Hmmm, I have Windows ME, and I just checked, and some of my "active desktop" icons/screens have changed to Windows 98 images. I am assuming it's not a hardware problem, but possibly driver/windows file problem. I do NOT want to have to re-install Windows ME if possible...

    Thank you!

    ------------------
    An apple a day, keeps the doctor away.

    [This message has been edited by Muzzel (edited 04-04-2002).]
    An apple a day, keeps the doctor away.

  2. #2
    Join Date
    Jul 1999
    Location
    Sarawak, Malaysia
    Posts
    4,807
    Try running System Restore and select the date that your PC was still running fine.

    If the restore still gives you the same problem then a reinstall might solve the problem.
    Could it be a trojan??

  3. #3
    Join Date
    Mar 2002
    Location
    Wellington, New Zealand
    Posts
    77
    Thanks for your advice! I've tried re-installing Windows, I have tried using Trojan Killer which detects something like 2500 trojans (definitions from 3 April 2002!), I have tried using TWO virus scanners, each with up to date definitions.

    I have re-installed Windows, I have used System Restore, I have restored a backup of my old registry. The weird thing is, once a floppy disk and CD-ROM are in my drives, it works PERFECT (still accesses the A drive every second but it doesn't keep asking for D:\ and A:\ discs!).

    Any ideas - I do not want to format if I don't have to.

    ------------------
    An apple a day, keeps the doctor away.
    An apple a day, keeps the doctor away.

  4. #4
    Join Date
    Mar 2000
    Location
    widgetville
    Posts
    373
    1st- boot using safe mode
    See if you still experience the same issues...if you do not, go into msconfig and check out what you are loading up...Go to zdnet.com/downloads and download sandra 2002
    and look at the "processes" see if you notice anything that does not fit.. yuo can also attempt to repair the mbr by booting to DOS and typing FDISK/MBR

    try that first...I am tired...blah

    ------------------
    SOYO P4S RAID
    P4 1.8@2.53 141X18
    512MB DDR-2700
    4 80GB ATA-133
    ATI RADEON 7500
    CREATIVE SB AUDIGY MP3
    HAUPPAUGE TV/FM
    SONY 24X CD-RW
    SONY 16X DVD
    VIEWSONIC PF-790 19"

    [This message has been edited by SolApathy (edited 04-07-2002).]
    Soyo P4S-Ultra Rev1 (RAID)
    P4-1.8A @2.35
    1024 MB DDR-2700
    4 60GB ATA-133 HDD
    SB-Audigy Gamer
    Leadtek GeForce 4 ti4400
    Win-TV
    Sony 16x DVD
    Sony 24x10x40 CD-RW
    Mitsubishi 2020u 22"
    and not a dime left to my name

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •