big Keyboard Problem
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 6 of 6

Thread: big Keyboard Problem

  1. #1
    Join Date
    Jul 2001
    Location
    Nottingham Uni
    Posts
    146

    big Keyboard Problem

    lo all, i feel like a retard for asking this but i recently did a clean install of winXp (my previous install was an upgrade cause i was in a hurry).

    Whenever I started up my pc before the install my keyboard numberlock would automatically come on, for some reason now it doesnt. It has become very annoying, any help would be apprecitated.

    Thanks in advance.

    BTW- I have a microsoft Internet keyboard

    ------------------
    ABit KT7A
    AMD Athlon Thunderbird 1.4 GHz
    786 MB 133MHz RAM
    Maxtor+60 7200rpm 40GB HD x2
    16x Pioneer Slot DVD
    Gainward GF3(GoldenSample)
    Soundblaster Live!
    Oh dear God! A powersurge destroyed my desktop

  2. #2
    Join Date
    Mar 2000
    Posts
    27,211
    Nothing wrong with the question.
    Provided that you have a standard system,
    Check the CMOS setup menu for option named Numbers lock or such...

    ------------------
    "I know nothing."
    Cheers.
    "I know nothing."
    Cheers.

  3. #3
    Justintime Guest
    agreed..

    ------------------
    Jr
    Nick's site
    BINK'S HWC MEMBER PHOTO GALLERY

  4. #4
    Join Date
    Jul 2001
    Location
    Nottingham Uni
    Posts
    146
    thanks the solution worked fine, my numberlock key is alight with happiness

    ------------------
    ABit KT7A
    AMD Athlon Thunderbird 1.4 GHz
    786 MB 133MHz RAM
    Maxtor+60 7200rpm 40GB HD x2
    16x Pioneer Slot DVD
    Gainward GF3(GoldenSample)
    Soundblaster Live!
    Oh dear God! A powersurge destroyed my desktop

  5. #5
    Join Date
    Mar 2000
    Posts
    27,211
    We're glad to be of assistance.

    ------------------
    "I know nothing."
    Cheers.
    "I know nothing."
    Cheers.

  6. #6
    Join Date
    Dec 2000
    Location
    Paki, Stan, Virginia
    Posts
    242
    i have the same "issue".. but i am too damn lazy to go to the bios to change the option.. would rather just press the num key.. its a great security feature for me as my admin passwords are all numbers and if num lock is off then kinda be hard for some people

    ------------------
    "Only two things are infinite, the universe and human stupidity, and I'm not sure about the former." Albert Einstein
    "Only two things are infinite, the universe and human stupidity, and I'm not sure about the former." Albert Einstein

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •