Encarta 99 chokes on all CD-RW and DVD drives
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Encarta 99 chokes on all CD-RW and DVD drives

Hybrid View

  1. #1
    Join Date
    Jan 2000
    Location
    Albuquerque, NM
    Posts
    593

    Encarta 99 chokes on all CD-RW and DVD drives

    Longshot here but when I try to run Encarta Encyclopedia 99 on a box I just built on either the Lite-On 24x burner or the Lite-On 16x DVD-Rom drive the chop is so bad it's barely useable. Sounds of spinning up and down and jumping all around are audible when any non-text multimedia is being accessed. The DVD-ROM drive plays it a little better when it's set as master and burner is not slaved to it. It's pretty unuseable with the burner in any setup. I'm using the default MS IDE drivers in Win98SE on a Shuttle AK31 v.3 board. Everything else is fine - just this program that runs off a CD. Anyone have any ideas?

    ------------------
    Re-elect Gore-Lieberman!

    [This message has been edited by Chiles4 (edited 01-17-2002).]

  2. #2
    Join Date
    Mar 2000
    Posts
    27,211
    You can try reversing the current DMA settings.
    Current VIA 4-in-1 drivers installed?

    ------------------
    "I know nothing."
    Cheers.
    "I know nothing."
    Cheers.

  3. #3
    Join Date
    Jan 2000
    Location
    Albuquerque, NM
    Posts
    593
    I already tried reversing the DMA settings. No effect. I have the 4.35 VIAs installed but I don't install VIA IDE drivers. I just use the MS defaults.

    ------------------
    Re-elect Gore-Lieberman!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •