Weird burn errors
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Weird burn errors

Hybrid View

  1. #1

    Weird burn errors

    I have a Samsung, about 1 year old. now I load software almost everyday and could not say it is not related to this but the symtoms are just too weird. I have the latest firmware and burn software. CDRW is set to PIO and DMA is off in windows98se.
    Here goes; I can burn a music CD with any of the software I have (easycd, iso,clonecd, fireburn) but when I go to burn a second CD it says it's burning and then finalizing but nthing is on the CD. I have to restart windows and start again. What the @#$#?
    I have plenty of ram (392), 4 hard drives with C having 25 gigs unused

  2. #2
    Join Date
    Mar 2000
    Posts
    27,265
    Install all patches and/or drivers for mobo, OS and burning software, if applicable.

    ------------------
    "I know nothing."
    Cheers.
    "I know nothing."
    Cheers.

  3. #3
    All up to date, latest versions of all burn software, directx8.1, latest highpoint drivers, latest firmware for cdrw. As for MB I refuse to go to the next version of bios as they have disabled ACPI (KT7raid).

  4. #4
    Anitdaisu Guest
    There are things I noticed about burning software like nero. typically they'll take control of your cD drives unlesss you back out of the program in order to view your cd

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •