Problem with USB CD-RW! HEEEEELP!!!!!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Problem with USB CD-RW! HEEEEELP!!!!!

  1. #1
    Join Date
    Aug 2000
    Location
    Brazil
    Posts
    262

    Problem with USB CD-RW! HEEEEELP!!!!!

    I have an Iomega Zip CD 650 External USB CD-RW drive.
    The problem is: when I installed this drive, the computer started to freeze, to show the famous blue screens every time, to restart radomly...(most of the time when it`s loading the Direct CD)
    What`s the problem??? The computer was great before I install this drive...it looks like bad drivers or something....
    please help me out...
    oh, the machine is a AMD K6-2 500 on a Gigabyte board, by the way this happened on 2 machines!!!!

    ------------------
    -Duron 800
    -Asus A7V
    -128mb PC133
    -GeForce 2 MX
    -Turtle Beach Santa Cruz audio
    -Quantum 10gb UDMA33 HD
    -Philips 4x4x32 CDRW
    -Adaptec AHA-2940AU SCSI card
    -Toshiba 32X SCSI CD-ROM
    -Belkin USB hub
    Asus A7V + Duron 800@800
    256mb PC133 CAS2 memory
    Gainward GeForce 2 MX
    Santa Cruz audio
    Philips 4x4x32 CDRW
    Adaptec AHA-2940AU SCSI card
    Toshiba 32X SCSI CD-ROM

  2. #2
    Join Date
    Oct 2000
    Location
    BoB-free Zone
    Posts
    770
    For starters, completely remove the software, and re-install it without DirectCD. If that solves your problem, we can deal with it from there ("Doctor, it hurts when I do this." "Then don't do that").

    You may find, as many others have, that DirectCD isn't worth the cost of ownership.

  3. #3
    Join Date
    Feb 2001
    Location
    Mexico City, Mexico
    Posts
    198
    Hi you need to go to the next page and download the patch, your problem is your processor and the chipset of the your motherboards.
    http://support.microsoft.com/support.../Q240/0/75.asp



    ------------------
    P3- 700 mhz
    Intel D815EEA
    GA-660+ 32MB TNT VIDEO CARD
    ACTIONTEC 56K PCI MODEM
    SOUND BLASTER LIVE VALUE
    CREATIVE DVD 8X
    CREATIVE DRX3 DVD CARD
    ADAPTEC 2906 PCI SCSI CARD
    AVERMEDIA TV98
    SEAGATE BARRACUDA II 30 GB 7200 RPM
    ATAPI ZIP 250
    HP CDWRITER 8230E
    Coolermaster WaveMaster Yellow Edition, AMD 64 Winchester 3500+, 2 Gb RAM, Epox 9NDA3+, Logitech MX 700 Cordless Mouse, Microsoft Natural Multimedia Keyboard, Promise 133 UltraTX2, Leadtek Winfast TV 2000XP, Creative Soundblaster Audigy 2 ZS, eVGA 6800 AGP 128 Mb, OCZ PowerStream 520 ADJ, Pioneer A06 DVD-RW, Pioneer DVR-109 DVD-RW, iPod U2 Edition, HP DeskJet 920C, ViewSonic VA1912WB.

  4. #4
    Join Date
    Aug 2000
    Location
    Brazil
    Posts
    262
    oh, thanks a lot!!
    I removed Direct CD and the probleam was solved...
    I`ll try with this patch, thanks!!!

    ------------------
    My stuff:
    Asus A7V + Duron 800
    128mb PC133
    GeForce 2 MX
    Turtle Beach Santa Cruz
    Quantum 10gb UDMA33 HD
    Philips 4x4x32 CDRW
    Adaptec AHA-2940AU SCSI
    Toshiba 32X SCSI CD-ROM
    Asus A7V + Duron 800@800
    256mb PC133 CAS2 memory
    Gainward GeForce 2 MX
    Santa Cruz audio
    Philips 4x4x32 CDRW
    Adaptec AHA-2940AU SCSI card
    Toshiba 32X SCSI CD-ROM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •