ATA100 HDD on an ATA100 mobo. but get only ATA33
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 8 of 8

Thread: ATA100 HDD on an ATA100 mobo. but get only ATA33

  1. #1
    Join Date
    Sep 2000
    Posts
    18

    ATA100 HDD on an ATA100 mobo. but get only ATA33

    I installed a 20GB ATA100 U Series Seagate to SOLTEK SL-75KAV ATA100 mobo but the system configuration screen that shows after bios load writes "PRIMARY MASTER DRIVE:...ATA33" only. What settings have I miss?

  2. #2
    Join Date
    Jul 1999
    Location
    Ontario, Canada
    Posts
    231
    Make sure u r using an 80 pin ATA100 ribbon cable and let it auto-detect the HD.

  3. #3
    not familiar with mobo, but do you have it on the right connector? and 80 pin as treb said?
    don't make me send you to /dev/null!

  4. #4
    Join Date
    Aug 1999
    Location
    San Antonio, TX USA
    Posts
    1,214
    Also make sure that you have the DMA option enabled in the Device Manager

    Sincerely,

    Best4x4

    P.S. Do Not install the VIA IDE Busmaster Drivers!!! Stick with the default Microsoft drivers.

  5. #5
    Join Date
    Sep 2000
    Posts
    18
    i use the cable that came with the mobo, it even has a sticker that said "ULTRA ATA66/100 CABLE". The bios is set to "Auto".
    May I ask Best4x4 why I should not install the VIA IDE Busmaster Drivers? I happen to install it already, how do I uninstall it and use Microsoft's?

    "ATA33" is indicated on the System Config display which comes after bios load and before windows load.


  6. #6
    Join Date
    Jun 2000
    Location
    Paris
    Posts
    1,776
    Try updating to the latest VIA .inf drivers. I don't see why not to use the VIA Bus Masters but you can always deselect them when you do the install, if Best4x4 really thinks you're better without them..

    ------------------
    Be aware that a halo has to fall only a few inches to be a noose.
    .

  7. #7
    Join Date
    Oct 2000
    Posts
    336
    It definitely sounds like an 80 pin cable problem to me. If it shows the ATA33 message before Windows starts, then Windows has nothing to do with it. Check your IDE cable to make sure it is 80 pin. If it is, then you might try another 80 pin cable, as yours may be defective. But don't worry about DMA and Windows drivers just yet. They are not causing this problem.

    Matt

  8. #8
    Join Date
    Aug 1999
    Location
    San Antonio, TX USA
    Posts
    1,214
    Well if you want a 15% or more decrease in HDD/CD-ROM/CD-RW/DVD performance then go ahead and stick with the VIA IDE Busmaster Drivers. It's a well known fact that the VIA IDE Busmaster Drivers are a waste of time and that the default Microsoft are you're best bet once you enable the DMA option.

    Since you already have the VIA IDE Busmaster Drivers installed all you have to do to remove them run the VIA IDE Busmaster install again and this time select Un-Install VIA IDE Busmaster Drivers.

    Another thing which could be your problem is that your HDD is setup for UDMA/33 vs UDMA/66 or ATA-100. HDD's like Maxtor and Western Digital can change that setting with a special program from their website. Thats something I would certainly check out.

    Sincerely,

    Best4x4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •