CDROM Keeps on Ejecting!!!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 13 of 13

Thread: CDROM Keeps on Ejecting!!!

  1. #1
    Join Date
    Jun 2000
    Location
    KL, WP
    Posts
    298

    CDROM Keeps on Ejecting!!!

    I NEED HELP!!! I've been helping my girlfriend to setup her computer, i'd never seen such troublesome computer before!!! She has soundcard problems previously (you might find it in the "Soundcard" forum).

    Now, guess what.... When I insert any CDs into her CDROM, it will eject automatically after attepmting to read the disc. I even tried it when I boot my computer (without entering Win98), the result is the same. :frown:

    WTF??!!! i am so fed up with her computer until I wanted to smash it!!!

    Why does this happen? She is using a Creative 52x InfraRed CDROM. I thought Creative manufactures good quality products, but this is a really bad experience as her soundcard is Creative Soundblaster Live!.

    Back to the question, how do i fix the CDROM? Do I need to send it for warranty replacement?

    ------------------
    People who live in the past rob the future.

    [This message has been edited by lonestar76 (edited 11-27-2000).]
    On the outskirts of every agony sits some observant fellow who points

  2. #2
    Join Date
    Jul 2000
    Location
    UK/HK
    Posts
    524
    i had the same problem with my bros PC
    it was a i-stor CD-rom, some unknown makes i guess, same problem and need help too.
    SB sound card too!

    Antec TruePower 330W
    Asus A8N-E Bios 1008
    AMD 64 3000+ E3 Venice 1.8GHz @ 2.7GHz/auto vcore(1.55v~)
    (9x300/HTT 3x/RAM 266)
    Arctic Freezer 64 HSF
    Kingston 2x512MB CL2.5 DDR400
    ATI X800XT 256MB PCI-E, CAT 6.13 500/500 @ 520/510
    21" Eizo CRT 1280x1024@85Hz
    Maxtor DiamondMax 10 250GB 16MB cache
    Maxtor DiamondMax 10 200GB 8MB cache
    Samsung 16x DVDRW
    Logitech X-620 6.1 Speakers
    Canon Pixma IP3000 Printer

  3. #3
    Join Date
    Mar 2000
    Location
    Canada
    Posts
    1,281
    Maybe it`s just a mechanical problem?

    ------------------
    Before we let you leave your commander must cross that field, present himself before this army, put his head between his legs and kiss his own arse.
    Asus P5Q
    Intel core 2 Duo 3ghz 1333 fsb 6mb L2 cache
    OCZ Gold XTC 4GB DDR2-1066
    Asus ati3870 512mb pci express 16
    80Gig Hd Sata
    Vista Home premium

  4. #4
    Join Date
    Aug 2000
    Location
    Chesapeake, VA, USA
    Posts
    3,463
    Here's an easy test for mechanical problems: unplug the CD-ROM from the IDE cable, but leave it powered up and try inserting a disk. If it's auto-ejecting now, it's a bad drive. If it has CD controls on it, try listening to an audio CD through the headphone jack.

    g'luck!

    ------------------
    Asus A7V
    Duron 650@850@1.80V
    Pentium IV 2.4C Northwood- M0 stepping @ 3.2GHz HT
    Air Cooled w/ SP-94 heatpipe & 92mm Vantex Tornado at 45C
    4x256=1gb dual-channel 2-3-3-6 OCZ PC800DRAM @ 890MHz 3-4-4-8
    MSI Neo2-PLS w/I865PE & SATA @ 4x267=1068MHz
    BFG GeForceFX 5900@485/967MHz = 6284 3DMark2003s; dual-head 21" CRT & 19" LCD

  5. #5
    Join Date
    Sep 2003
    Posts
    7
    Guy guys,
    I had this very same problem on my compaq cd drive. went to the store and told them. Its a ribbon problem. The cd rom is driven by ribbons inside and thats what is responsible for the mechanical motion.

    Have your cd rom drive checked for ribbon failure.


    Sudboy

  6. #6
    Join Date
    Nov 2000
    Location
    London, England
    Posts
    11,079
    You're a few years too late on the reply.
    R.I.P Rangeral, To one of HWC's best moderators and a great guy

    By the way, what does BTW stand for?

    It is better to be tried by 12, than carried by 6.

  7. #7
    Join Date
    Jul 2000
    Location
    NB Canada
    Posts
    2,643
    lol well.. better late then never right?

  8. #8
    Join Date
    Apr 2002
    Location
    Hillsboro, OR
    Posts
    488
    LOL! These things always throw me off! I always fail to look at the dates of the replies!
    Pentium Extreme Edition 965 (3.73GHz, HT Enabled)
    ABit AW8D (975X)
    1024MB Corsair XMS2 DDR2 667MHz 4-4-4-12
    SB Audigy
    Creative 5.1 speakers

    P4 2.4GHz, 133MHz FSB 1.5V
    A-Bit TH7-II
    ATi Radeon 9800 Pro/128MB
    512MB Kingston PC800 @ 1066
    SB Audigy
    El Cheapo (tm) speakers

    My favorite toy:
    Canon EOS 20D
    Canon 17-85mm IS USM
    Canon 70-300mm IS USM
    Canon 85mm F1.8


    Not speaking for Intel!

  9. #9
    Join Date
    Nov 2002
    Location
    LAS VEGAS, NV
    Posts
    755
    Hey, I can fix that CD-ROM. Oh, am I to late? It's only been three years.
    John

    Processor: P4 2.4AGhz
    Motherboard: Asus P4P-800-E Deluxe
    RAM: 2GB Crucial 2600? DDR 400
    Hard drive 1: Seagate 320GB SATA 7200
    Hard drive 2: Seagate 160GB SATA 7200
    Video card: Sapphire X1600 Pro 256mb DDR 2
    DVD Burner:Lite-On DVD 16x Burner
    Power supply:Enermax coolergiant EG485AX 480W
    Modem: Motorola surfboard 5120
    Case:Lian Li PC-65B
    Monitor: 19in Viewsonic LCD VX924
    Audio system: Bose companion 3
    OS: Windows Vista ultimate

  10. #10
    Join Date
    Jun 2000
    Location
    Vancouver, B.C., Canada
    Posts
    8,095
    sudboy

    Did you mean electrical ribbon cables inside the cdrom, or drive belts?

  11. #11
    Join Date
    Sep 2003
    Posts
    7

    Problem solved

    Well i had two faults rectified on my cd drive. The drive cables that are responsible for the sliding action of the drive were faulty and the lens had gone for a toss. On replacing both of these the cd drive is workin yay!!!!

  12. #12
    Join Date
    Jul 2000
    Location
    NB Canada
    Posts
    2,643
    You replaced the lense on the CDROM drive? With the drives being so cheap now a days, is it worth it ?

  13. #13
    Join Date
    Sep 2003
    Posts
    7

    I beleive in recycling

    Hey,
    Well i had lens from a previous drive removed. Got it checked and found out its working fine though that drive had been all smashed in (dont ask me how..long story) .. so i played the good doctor and transplanted it on my current drive. The ribbons..i got them free.... so it was a breeze.

    Besides whats a guy to do if his gf decides to take a long "break".... hahahaha.. take care dude

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •