Mitsumi 4804-TE
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Mitsumi 4804-TE

Hybrid View

  1. #1
    Join Date
    Oct 1999
    Posts
    178

    Mitsumi 4804-TE


    Just bought one of these.

    I set the CDR to Master and connected it to the same IDE Cable as my CDRom Drive, which I know set to slave.

    The CDR Drivers install properly, but my Computer will only recognize the CDR Drive and won't recognize the Cdrom drive.

    The Cdrom is also a Mitsumi (Quad Speed).

    If I switch the Cdrom to master and the CDR to slave only the Cdrom drive is recognized.

    This occurs whether or not the dos drivers for the CDROM drive are remarked out of config.sys or not.


    Does anyone have any suggestions on how I can keep my CDROM and my CDR Drives?


    elektronic
    (I also have an additional hard drive as a slave drive on the Primary IDE, so switching the CDR to the Primary controller is not an option, unless someone knows of a way I can switch the HD to the Secondary IDE controler without reformatting/partitioning/configuring).

    elektronic

  2. #2
    Join Date
    Oct 1999
    Location
    Australia
    Posts
    4
    Try connecting both on the same cable and both set to primary, this work most times.

  3. #3
    Join Date
    May 1999
    Posts
    151
    my setup:

    ide0=
    8.4g master
    cdrom slave

    ide1=
    cdrw master(4804TE)
    3.2g slave

    no problems, except, if you use directcd move the sound cable to the cdrw. or swap cdrom and cdrw positions. try an audio cd first to see why.

    in an ide setup, you need to keep the cdrom and cdrw on separate channels.

    [This message has been edited by enderst (edited 10-18-99).]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •