PLEASE HELP!!! Cinemaster playback trouble!!!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: PLEASE HELP!!! Cinemaster playback trouble!!!

  1. #1
    Join Date
    Oct 1999
    Posts
    6

    PLEASE HELP!!! Cinemaster playback trouble!!!

    I own a cinemaster MPEG-card and using the cinemaster Qi soft-dvd player to play all the movies on my television. Problem is... I get an error message, when trying to start the program: "another application is preventing DVD-playback". I only get this message when upgrading to a newer decoding-engine...there are many upgrades for the engine by now, some of them important (like playing MACROVISION protected dvd's), but whenever I upgrade my engine (0.9.00.0030) to another engine I got that damned message. I have got the required hardware, directx media etc. installed so that's not the problem... any suggestions?
    : Thanx in advance

    : YETROMAN, holland

  2. #2
    Join Date
    May 1999
    Location
    Toronto,Canada
    Posts
    377
    I don't have MPEG card and use Cinemaster softDVD and from my experience every upgrade must be clean install so you gotta delete all dvd files from windows/system directory befor you do it.
    However I can give you links where you'll find more info and first of them has section in your native language.

    http://www2.datatestlab.com/regionhacks/

    http://www.inmatrix.com/pcdvd.html


    Good luck.

  3. #3
    Join Date
    Oct 1999
    Posts
    6
    Thanx A lot!!! I will chech it out!

    Yetroman@softhome.net

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •