Problem with CD-RW
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: Problem with CD-RW

  1. #1
    Join Date
    Jul 1999
    Posts
    150

    Problem with CD-RW

    I have Acer CD-RW drive. When I insert original CD-ROM (like normal software), and click D: drive to see what file is in CD, it doesn't show all the files. Some folders and files are missing(I tried it on other CD-ROM, and it worked, so it's 100 % CD-RW's problem). But when I try it later, all the files are showing. What could cause this problem?

  2. #2
    Join Date
    Jul 1999
    Location
    Canada
    Posts
    1,117
    I've never heard of that happening before. Do you have your options set to show all files?
    Use your CD ROM to read CDs, since it will make your burner last longer. One other thing I can recommend is to re-install Windows and see if the problem goes away. Windows can do some strange things. On two occasions, I couldn't save, copy or move any files. I had to use DOS to copy my data to another HD, then format.

    Good luck.
    "Money does grow on trees, but the banks own all the branches."

    Phenom 9550 Quad Core
    8GB Kingston HyperX
    ASUS M3A78
    LG GH22NS30
    Seagate 320GB (boot)
    WDC RE3 500GB x2 on Highpoint RocketRAID 3120 with RAID1
    Sapphire 4830
    Auzentech X-Meridian 7.1 2G
    CoolerMaster RC-690

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •