HP4100cxi Scanjet
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: HP4100cxi Scanjet

  1. #1
    Join Date
    Feb 1999
    Location
    Buckley, Wa
    Posts
    2

    HP4100cxi Scanjet

    Please help if you can - trying to install an HP4100cxi Scanjet to a Compaq Presario 350mhz, 128 RAM, 10.0 gb hd, running win98.
    Utilizing USB connection
    win98 see's it as an "unknown device"
    Called compaq they don't know
    Called HP, they had me change the registry but that didn't help.
    Has anyone completed this task easily? I'm ready to return the scanner, the computer, and win 98!!!!!

  2. #2
    Join Date
    Nov 1998
    Location
    Just in Italy
    Posts
    937
    If it appears as a unknown device, go into the sytem setting and click on the unknown device and select update drivers. Once the correct drivers are loaded it will change from unknown to HP Scanner. I had the same problem on a Visoneer Scanner USB. It loaded the wrong drivers, and I had to manually update the drivers. It is real simple to do but PnP doesn't always work.
    P.S. that is a real good scanner I am going to buy one soon.
    AMD64 3200, 1 Gb Ram, ATI 9800xt(256)
    AMD 2700+, 1Gb Ram, Geforce4600 VIVO
    AMD 2000+, 1 1/8Gb Ram, ATI 8500 (128)
    AMD 1800+, 1Gb Ram, ATI 9600 pro(128)
    Intel 1.6Ghz (478), 768Mb Ram, 8500 (128)

  3. #3
    Join Date
    Feb 1999
    Location
    Buckley, Wa
    Posts
    2
    Been there, done that. win98 either says I have the correct drivers or that it can't find the drivers on the drive (when I have the cd in place.) I really want to keep the scanner, but this frustration is driving me nuts.

  4. #4
    Join Date
    Nov 1998
    Location
    Just in Italy
    Posts
    937
    I'm sure you've tried this, but in case you haven't remove all references to this scanner from this computer. And then reboot, and try to have the hardware re-find the hardware, using the PnP. Other than that I have no idea, but good luck.
    Michael
    AMD64 3200, 1 Gb Ram, ATI 9800xt(256)
    AMD 2700+, 1Gb Ram, Geforce4600 VIVO
    AMD 2000+, 1 1/8Gb Ram, ATI 8500 (128)
    AMD 1800+, 1Gb Ram, ATI 9600 pro(128)
    Intel 1.6Ghz (478), 768Mb Ram, 8500 (128)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •