I have a USR 56K DSVD voice/data/fax (aka big picture) modem. I recently loaded WIN '98 and it will not recognize the modem. First I get "Windows has found new hardware: US ROBOTICS WinVoice Audio System.
I try to search for the drivers on the USR CD but Windows doesn't find any there or on the Win'98 cd. I uninstalled the modem(anddeleted every dll and bin file for winmodems)several times with the same result. I even tried regedit and deleted everything to do with USR, 3com and winmodem. This time Windows recognized the modem but was unable to install the drivers without an error saying a video modem is already installed, remove it first and reinstall the drivers. Of course once I do this i have to start over.
Can you help me figure this out, I am fairly computer literate.
Also the modem is never recognized, so no drivers are loaded. I can't use add hardware because it does not see the device as a modem, I try to select my own hardware and i select the driver but it wont load because it says the location does not have info for the device.
anyone know how to manually install the drivers for a modem?