P2s mouse problem ... HELP
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: P2s mouse problem ... HELP

Hybrid View

  1. #1
    Join Date
    Dec 1998
    Location
    Middletown, NY
    Posts
    605

    P2s mouse problem ... HELP

    I got a MS P2s Intelimouse (with the wheel) and on first boot, after installing, it works perfect. However, on the next boot(s), Win. does not reconize it and asks me to connect a mouse.

    All drivers and the current ver. of MS "Intelipoint" installed. and it`s listed in "Device Manager".

    I tried everything I could think of but, sill the same problem. Anyone have a clue as to what might be wrong?

    Other P2s and Serial mice work OK.

    [This message has been edited by Flash (edited 01-07-99).]

  2. #2
    Join Date
    Dec 1998
    Location
    Hillsborough,NC US
    Posts
    22
    Just some things to check:
    Under device manager, are there any resource conflicts?
    In you BIOS, check the PCI setup,is it set for autoconfigure?
    The P/S2 mouse should use IRQ12 as a resource.
    Windows '98 has built-in support for the intellimouse, but you can use newer drivers.

  3. #3
    Join Date
    Dec 1998
    Location
    Hillsborough,NC US
    Posts
    22
    I forgot, when all else fails, remove the mouse from device manager and let windows autodetect it. Then you can install the newer drivers...

  4. #4
    Join Date
    Jan 1999
    Posts
    84
    What version of software are u using ? I believe in order to use the latest version u must install the previous one and overwrite it with the latest, at least thats what happened to my system. Also the PS2 mouse uses IRQ 12 and nothing else, will work.

    Good Luck

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •