modem problem
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: modem problem

Hybrid View

  1. #1
    Join Date
    Oct 1998
    Posts
    1,238

    modem problem

    I had a problem the other night with my Winmodem. Every time I tried to log into the internet, it would hang up right after connecting. I logged on okay with my other computer with a different modem. After checking all of my settings and driver information, I couldn't find anything wrong. Finally after completely reinstalling Windows, it worked again, but I can't figure out why it kept hanging up. I'm convinced it was my modem doing it.

  2. #2
    Join Date
    Nov 1998
    Location
    Carrollton,Texas
    Posts
    402
    Don't blame your modem just yet...mine has been doing something very similar..connect..stay on for a few seconds...disconnect...over and over..called my ISP (Earthlink) the tech had me go into CONTROL PANEL-MODEMS-properties-connection tab-advanced button...uncheck error control and in extra setting add S10=255...make sure you use capital S...if that does'nt help go back and remove the extra settings and recheck the error control box...

  3. #3
    Join Date
    Oct 1998
    Posts
    1,238
    Thanks, I'll keep that initialization setting in mind if it happens again. I deleted my OS and started fresh, and everything is okay for now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •