GF4 Boot in safe mode only !!?!?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: GF4 Boot in safe mode only !!?!?

Hybrid View

  1. #1
    Join Date
    Mar 2001
    Location
    Bremen
    Posts
    5

    GF4 Boot in safe mode only !!?!?

    Hi m8s,
    Just bought a new system with ASUS GF4 (V8460Ultra), [Athlon 1900, EpoX8 K3A+, 256 MB, WDD800BB, W98SE], and discovered that
    a.) during boot up several double columns of strange (always the same) ASCII Codes are displayed, making some messages hard
    to read. Also happens in BIOS menue.
    b.) screen goes completely black when boot-up is finished and Windows loaded.

    A rather high price to pay for being at the leading edge of technology

    Query in a German forum revealed that several people have this problem with GF4 cards also from Gainward, Creative or MSI.
    Unfortunately no-one has a cure yet?!?!

    Maybe some of the Gurus here know anything?
    If so: Free crate of German beer, brand is your choice

    Cheers,

    Waldo

    ------------------
    -------------------------it is not the answer that enlightens, but the question (Eugene Ionesco)
    -------------------------it is not the answer that enlightens, but the question (Eugene Ionesco)

  2. #2
    Join Date
    Jan 2000
    Location
    UK
    Posts
    1,979
    Please see your other crossposts- two of which I replied to already


    ------------------
    Next time you wave, use all your fingers.

    CALV

    This sig In memory of my kid sister, Mandy. Died 14-8-02 aged 30.
    Murdered for nothing at all by Louise Berry

    CALV

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •