Anybody have trouble with Radeon 8500 and EPOX 8KHA+?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Anybody have trouble with Radeon 8500 and EPOX 8KHA+?

  1. #1
    Join Date
    Aug 1999
    Posts
    525

    Anybody have trouble with Radeon 8500 and EPOX 8KHA+?

    I thought I heard somewhere there were problems with this combo. Anyone using it? Stable, or problems?

  2. #2
    Join Date
    Apr 2000
    Location
    UK
    Posts
    8,466
    Not using it myself, but I know quite a few people have problems with this combo.

    They all get together and rant about it over at the Rage3D Discussion Area.

    Just search the 8500 forums for "EPOX 8KHA+" in the subject line and you should get a few results thrown up.

    MuFu.

    ------------------
    Athlon XP@2000+
    Cooler Master HHC-001@7V
    KG7R
    Crucial 512MB@152MHz
    Radeon 8500LE@315/640MHz
    60GXP 60GB
    75GXP 30GB
    SBLive! 5.1
    PlexWriter 16/10/40A
    Pioneer 16x DVD
    LG Flatron 795FT+
    WinXPP

    [This message has been edited by Mutha Funker (edited 04-16-2002).]
    Opteron 144@2.8GHz (stock HS/fan), Asus A8N-SLI SE (passive NB), 1.5GB RAM (2:3:2:5, 2T), WD Raptor 740GD 74GB, Maxtor DM10 300GB, Asus EN7600GT SILENT@???, M-Audio Revo 7.1, Nebula DigiTV, Dell 2005FPW, Enermax 431W Active.

  3. #3
    Join Date
    Nov 2000
    Location
    toronto, canada
    Posts
    541
    I have that combo and havent noticed any problems. Maybe I should do some reading...

    ------------------
    Sarcasm is sometimes difficult to express, and is often subtle.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •