The CoolBits o/c feature doesn't work properly...
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: The CoolBits o/c feature doesn't work properly...

  1. #1
    Join Date
    Jul 2001
    Location
    Alberta, Canada
    Posts
    1,443

    The CoolBits o/c feature doesn't work properly...

    I did the registry edit to enable CoolBits, so I can change my video card's frequencies. The problem is, it will only let me set my card's memory up to 100mhz. It's like 166mhz by default! Nice overclock!

    Does anyone know how I can fix that?

    ------------------
    IceBox 3000
    ARGA T-bird 1GHz @ 1194MHz (1.85v) - Sandra PR = 1588
    Soltek SL-75KAV-X
    128MB PC100 @ 140mhz CAS2
    GeForce2 mx400 64MB TV Out
    IBM 60GXP 40GB 7200rpm
    12x DVD
    Win98/2000
    Turbo Gamer 21" Black Aluminum Case w/ 350watt Enermax Power Supply.
    AMD Athlon XP 2500+ 1.83GHz @ 2.09GHz 1.65v (167*12.5)
    ATi Radeon 8500LE 128MB DDR
    Gigabyte GA-7VAXP KT400 w/sound+LAN+Firewire+RAID
    2 x Samsung DDR SDRAM 256MB PC2700
    Seagate Barracuda IV 80GB 7200rpm ATA-100
    LiteOn Black CDWriter 42x24x42
    LiteOn Black DVD-rom 16x
    Panasonic Black 1.44MB 3.5"
    Windows XP Professional
    Creative Inspire 5200 5.1 Black Speakers
    80mm LED Case Fans x 5

  2. #2
    Join Date
    Nov 2001
    Location
    INDIA
    Posts
    130
    Why don't ya use nvmax or powerstrip
    They are much better and easier

    ------------------
    One Ring to rule them all, One Ring to find them,
    One Ring to bring them all and in the darkness bind them.
    Config

    P III 450 MHz
    128 MB RAM
    32 MB TNT2 Model 64 with Det v28.32
    Win 98SE/XP Dual Boot

  3. #3
    Join Date
    Jul 1999
    Location
    Huntington Beach, CA.
    Posts
    2,906
    Depending on operating system ,you have to find the registry key ,and edit it ,to the max that you want.

    If its at 100 and you want 300 ,edit to 300.

    Its in the Nvidia key usually under video.

  4. #4
    Join Date
    Jul 2001
    Location
    Alberta, Canada
    Posts
    1,443
    In the nVidia folder in the registry, all I did was add a DWORD value called CoolBits to the NVTWEAK folder and make it a value of 3. That enabled CoolBits. I have no idea how to set the maximum frequencies...

    ------------------
    IceBox 3000
    ARGA T-bird 1GHz @ 1194MHz (1.85v) - Sandra PR = 1588
    Soltek SL-75KAV-X
    128MB PC100 @ 140mhz CAS2
    GeForce2 mx400 64MB TV Out
    IBM 60GXP 40GB 7200rpm
    12x DVD
    Win98/2000
    Turbo Gamer 21" Black Aluminum Case w/ 350watt Enermax Power Supply.
    AMD Athlon XP 2500+ 1.83GHz @ 2.09GHz 1.65v (167*12.5)
    ATi Radeon 8500LE 128MB DDR
    Gigabyte GA-7VAXP KT400 w/sound+LAN+Firewire+RAID
    2 x Samsung DDR SDRAM 256MB PC2700
    Seagate Barracuda IV 80GB 7200rpm ATA-100
    LiteOn Black CDWriter 42x24x42
    LiteOn Black DVD-rom 16x
    Panasonic Black 1.44MB 3.5"
    Windows XP Professional
    Creative Inspire 5200 5.1 Black Speakers
    80mm LED Case Fans x 5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •