Monitor turns off, but not back on?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: Monitor turns off, but not back on?

  1. #1
    Join Date
    Jul 2001
    Location
    Alberta, Canada
    Posts
    1,443

    Monitor turns off, but not back on?

    In the Display Control Panel, if I set the monitor to shut off after x number of minutes, it will shut the monitor off, but then I can't get it to turn back on. I tried moving the mouse, pressing keys, pressed the "Wake Up" key on my keyboard, but nothing turns it back on, so I have to restart. The light on the monitor stays amber in color. Monitor is a 6 year old Acerview 7156e. System specs below.

    Any ideas what the problem might be?

    ------------------
    IceBox 3000
    AMD T-bird 1GHz @ 1050
    300 watts
    Soltek SL-75KAV-X (KT133A)
    128MB PC100 @ 140mhz CAS2
    GF2 MX400 64MB TV Out
    Linksys 10/100 NIC
    IBM 60GXP 40GB 7200rpm
    12x DVD-rom
    Win98
    Turbo Gamer 21" Black Aluminum Case w/ 350watt Enermax Power Supply.
    AMD Athlon XP 2500+ 1.83GHz @ 2.09GHz 1.65v (167*12.5)
    ATi Radeon 8500LE 128MB DDR
    Gigabyte GA-7VAXP KT400 w/sound+LAN+Firewire+RAID
    2 x Samsung DDR SDRAM 256MB PC2700
    Seagate Barracuda IV 80GB 7200rpm ATA-100
    LiteOn Black CDWriter 42x24x42
    LiteOn Black DVD-rom 16x
    Panasonic Black 1.44MB 3.5"
    Windows XP Professional
    Creative Inspire 5200 5.1 Black Speakers
    80mm LED Case Fans x 5

  2. #2
    Join Date
    Dec 1998
    Location
    Grand Haven, Michigan, USA
    Posts
    11,332
    Don't set the monitor to go into sleep mod! Actually I think you can set the sleep mode in the system BIOS and it has a few settings in there for how to handle differant moniotr. You might try that. I personnally do not like sleep mode.

    ------------------
    AthlonXP 1600+ 1.65v 42'C
    FOP32-1 Mod w/80mm 30db
    Epox 8KHA+ KT266A
    256MB Crucial DDR266 cas2
    GeForce2 GTS (210/410)
    Sound Blaster Audigy
    Antec SX-630 Case (mod'd)
    TTGI TT-350-SS 370w PS
    AMD Phenom II x4 945 3Ghz | ASUS M4A77TD | 2X WD 1TB SATA 2 hard drive | 2x2GB Corsair XMS3 | nVidia GeForce 8800 GTS | ATI TV Wonder Theater Pro 550 | Antec P-160 case | Antec 650w Earth Watts | LG Blu-ray Super Drive | LG DVD RW | Windows 7 Pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •