No tv-out with Detonators?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: No tv-out with Detonators?

Hybrid View

  1. #1
    Join Date
    Nov 1999
    Location
    Sweden
    Posts
    359

    No tv-out with Detonators?

    I have a Leadtek Winfast gf3 ti200.
    When I use the leadtek drivers (based on det 21.83) tv-out works fine, but if I install reference detonators (23.xx or 27.xx) it doesn't work at all. All the output devices are greyed out. A friend of mine have the same problem. What is wrong?

    /Salmoneus

  2. #2
    Join Date
    Nov 1999
    Location
    Sweden
    Posts
    359
    C'mon! Doesn't ANYONE have that problem?!?!

  3. #3
    Join Date
    Apr 2001
    Location
    asdf, NM, USA
    Posts
    68
    Nvidia, only makes the Core chips I believe. So any extras (for eg. Tv/out is soly up to the manufacture of the card). I don't think Nvidia is going to spend time trying to write drivers for everyone and there mother's wizzbang that they put on the card. Try going to Leadtek's website and picking up the latest version of their own dirvers, which they should incorporate with Nvidia's.

  4. #4
    Justintime Guest
    exactly, you need the manufacturer's drivers for extra features

    ------------------
    Jr
    Nick's site
    BINK'S HWC MEMBER PHOTO GALLERY

  5. #5
    Join Date
    Oct 1999
    Location
    Zagreb,Croatia
    Posts
    1,824
    You can try with TVTool www.tvtool.de


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •