gf3 problems, need help!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 6 of 6

Thread: gf3 problems, need help!

  1. #1
    Join Date
    Nov 2001
    Location
    New York, USA
    Posts
    4

    gf3 problems, need help!

    I just formatted my computer last weekend and reinstalled everything. I running a dual monitor setup, with my GF3 as the primary card and a ATI Xpert 98 as my secondary card. Every since I formatted I've had problems with my GF3 frame rate in games. I been getting around 45 FPS in Q3, which is terrible.
    I installed the drivers that came with the card when I formatted btw.

    - Things I've done to try and fix it-
    1. I downloaded the lastest drivers from NVidia.com and still didn't help.
    2. Reinstalled DirectX multiple times (lastest version).
    3. Downloaded and reinstalled OpenGL.
    4. Disabled my secondary video card, still didn't help.

    I can't seem to figure out this problem. Any help is appreciated greatly. My GF3 worked perfectly before I formatted, so I have no clue what is wrong. thanks in advance.

    -med-

    ------------------
    -med-
    -med-

    -
    MSI K7T Pro2 Mobo
    Duron 700
    256 PC-133
    PNY Geforce 3 Ti 200
    Creative SB Live!
    ATI TV Wonder
    Antec 300W PS

  2. #2
    Join Date
    Apr 1999
    Location
    Manila, Philippines
    Posts
    13,269
    Hi Med,

    Welcome to Hardware Central.

    Can you please tell us what your other computer peripherals are?

    Did you remember to install the VIA 4 In 1 Drivers?
    ? Quantum Physics ? Light travels faster than sound. This is why some people appear bright until you hear them speak.

  3. #3
    Join Date
    Dec 1998
    Location
    Grand Haven, Michigan, USA
    Posts
    11,332
    What motherboard you got? Did you install the motherboard's chipset drivers? Did you install the latest nVidia drivers (27.42)? What OS you using? Likely it is the chipset drivers if you have a VIA board. Using default Windows drivers can kill your system performance.

    All else fails remove all drivers (setting video to standard VGA addaptor) and start over with the Chipset drivers first, then Vidio, DX, and OpenGL, then games and apps. You should also remove you second card completely (unplugging it from the motherboard too). When everything else is running good, then you can add it back.

    ------------------
    AthlonXP 1600+ @1.5Ghz
    FOP32-1 Mod w/80mm (30db)
    Epox 8KHA+ KT266A
    256MB Crucial DDR266
    GeForce2 GTS (210/410)
    Sound Blaster Audigy
    Antec SX-630 Case (mod'd)
    TTGI TT-350-SS 370w PS
    AMD Phenom II x4 945 3Ghz | ASUS M4A77TD | 2X WD 1TB SATA 2 hard drive | 2x2GB Corsair XMS3 | nVidia GeForce 8800 GTS | ATI TV Wonder Theater Pro 550 | Antec P-160 case | Antec 650w Earth Watts | LG Blu-ray Super Drive | LG DVD RW | Windows 7 Pro

  4. #4
    Justintime Guest
    i'd point to the chipset drivers as well


    ------------------
    Jr

    BINK'S HWC MEMBER PHOTO GALLERY

  5. #5
    Join Date
    Nov 2001
    Location
    New York, USA
    Posts
    4
    Sorry for the lack of system info before. Here goes:

    -
    Duron 700
    K7T Pro ATX Via Mobo
    256MB PC-133
    PNY Geforce 3 Ti 200 (Primary)
    ATI Xpert 98 (Secondary)
    Sound Blaster Live!
    ATI TV Wonder Capture Card
    -

    I'm running WinME, and I just installed the 4in1 drivers. Nothing changed, so once again I will attempt to reinstall the GF3 drivers. I'll post later the results, thanks for the help so far.

    ------------------
    -med-
    -med-

    -
    MSI K7T Pro2 Mobo
    Duron 700
    256 PC-133
    PNY Geforce 3 Ti 200
    Creative SB Live!
    ATI TV Wonder
    Antec 300W PS

  6. #6
    Join Date
    Aug 2000
    Posts
    1,978
    Make sure you installed the Via 4 in 1 drivers for your motherboard. Your games will be very choppy without them installed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •