Radeon 8500 in sleep mode....
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Radeon 8500 in sleep mode....

  1. #1
    Join Date
    Jan 2000
    Location
    Home
    Posts
    224

    Radeon 8500 in sleep mode....

    I made this post on another site..Rage3d and have several others that are getting the same problem with there video getting verticle lines in it when it is brought back from sleep mode. We have to shut it down to get back to normal....here is what i posted on the other site...


    "Hmmm...did i hit on a problem here....i am using a microsoft optical mouse and it is usb also... My card is a 8500le. The version of VIA's i have are the 4.37's and running win 98se. I get those same lines u guys get...

    OH i found a registry entry for "Sync on green support" and it is set to no....Think that is the problem???

    Look under HKey_local_machine;ATI;CDS;0000;0;DAC...There u will see a line for sleep mode suppoort and it is set to yes. but the line under it is the one i am interested in...the one listed above.


    What do some of u guru's think????"

    any help will be appreicated....

    ------------------
    Two wrongs don't make a right, but, three rights make a left!!!!!
    Two wrongs don't make a right, but, three rights make a left!!!!!

  2. #2
    Join Date
    Jan 2000
    Location
    Home
    Posts
    224
    Boy u guys are a lot of help...lol....

    ------------------
    Two wrongs don't make a right, but, three rights make a left!!!!!
    Two wrongs don't make a right, but, three rights make a left!!!!!

  3. #3
    Join Date
    Apr 2000
    Location
    UK
    Posts
    8,466
    Man, if they couldn't answer your question at Rage3d (and they have a lot of "qualified" gurus there!) don't expect much from HWC. No offence, guys.

    The only thing I've ever come across with my 8500 which is even remotely similar is when I'm overclocking using Rage3D Tweak. If the registry is set up to change the clockspeed of the 8500 (I'm currently running 310/310MHz) and the "Enable 8500/7500 Ocing" isn't checked in Rage3D Tweak, then the entire screen displays vertical orange/purple lines and the machine appears to lock up. It's pretty easy to fix though... I just boot in safe mode and enable OCing as mentioned before.

    MuFu.

    ------------------
    More # please...

    Bink's HWC GALLERY
    Opteron 144@2.8GHz (stock HS/fan), Asus A8N-SLI SE (passive NB), 1.5GB RAM (2:3:2:5, 2T), WD Raptor 740GD 74GB, Maxtor DM10 300GB, Asus EN7600GT SILENT@???, M-Audio Revo 7.1, Nebula DigiTV, Dell 2005FPW, Enermax 431W Active.

  4. #4
    Join Date
    Jan 2000
    Location
    Home
    Posts
    224
    Thanks for the reply...i appriecate it. All so far that i have been told to try is to delete all things that hint to ati and reinstall the drivers and i did that. Even the folder in registery for ati. Still have the lines after wakeup in sleep mode.

    "Ajm100 Scratches his head"

    ------------------
    Two wrongs don't make a right, but, three rights make a left!!!!!
    Two wrongs don't make a right, but, three rights make a left!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •