Dual Video Cards
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: Dual Video Cards

  1. #1
    Join Date
    Dec 2001
    Posts
    6

    Dual Video Cards

    I have my computer set up for a dual display with one PCI and one AGP video card. But, when I set the AGP as the primary card in my BIOS, Windows 98 doesn't want to boot. It always hangs right after I log on to my network. But it works fine with the PCI as primary.
    Duron 900 @ 1000Mhz
    Asus A7V-E mobo 200Mhz FSB VIA KT133 Chipset
    320MB PC133 SDRAM
    ATI Rage Fury Pro AGP
    ATI Rage Pro Turbo PCI
    Creative Ensoniq PCI Audio

  2. #2
    Join Date
    Jul 2001
    Location
    Alberta, Canada
    Posts
    1,443
    Please post your system specs when posting problems.

    ------------------
    Icebox 3000
    AOpen HQ45 w/300watts
    Soltek 75KAV-X w/snd
    AMD T-bird 1GHz(133x7.5)
    128MB PC100 @ 133
    GF2 mx400 64MB AGP TVOUT
    2.1GB hdd
    Delta 12x/40x DVD
    56x CDROM
    Windows 98
    Turbo Gamer 21" Black Aluminum Case w/ 350watt Enermax Power Supply.
    AMD Athlon XP 2500+ 1.83GHz @ 2.09GHz 1.65v (167*12.5)
    ATi Radeon 8500LE 128MB DDR
    Gigabyte GA-7VAXP KT400 w/sound+LAN+Firewire+RAID
    2 x Samsung DDR SDRAM 256MB PC2700
    Seagate Barracuda IV 80GB 7200rpm ATA-100
    LiteOn Black CDWriter 42x24x42
    LiteOn Black DVD-rom 16x
    Panasonic Black 1.44MB 3.5"
    Windows XP Professional
    Creative Inspire 5200 5.1 Black Speakers
    80mm LED Case Fans x 5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •