How to disable onboard video on IBM Aptiva 2137 E26?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 7 of 7

Thread: How to disable onboard video on IBM Aptiva 2137 E26?

  1. #1
    Join Date
    Jan 2002
    Location
    Mount Carmel IL United States
    Posts
    2

    How to disable onboard video on IBM Aptiva 2137 E26?

    Does anyone know the proper procedure for disabling the onboard video on an IBM Aptiva 2137 E26. Not finding anything in the BIOS. Tried to install PNY PCI 32MB card, system locks up before boot. Please help. Thanks

  2. #2
    Join Date
    Sep 2000
    Location
    Memphis Tennessee
    Posts
    4,930
    You may need a PCI VIdeo card that is auto detected by the Mobo and shuts the Onboard Video off.

    From the Specs sheet.
    "Video Chipset ATI Rage II+
    3D Acceleration Yes
    Video Memory (Internal/Maximum) 1MB SGRAM (not upgradable)"

  3. #3
    Join Date
    Sep 2000
    Location
    Memphis Tennessee
    Posts
    4,930
    Here is something similar though not your model.

    "Symptom
    The Aptiva 2270 and NetVista 2276 systems have an onboard video controller. Installing a PCI video adapter in one of these systems causes the video to fail.

    Affected configurations
    The above symptom may occur on the following machines:

    Aptiva 2270
    NetVista 2276
    Solution
    To install a PCI video adapter, these steps should be followed:

    Start (or restart) the system and enter the BIOS setup program by pressing F1 when the IBM logo is displayed.
    Using the up and down arrow keys, highlight PCI / Plug and Play Setup and press Enter.
    Select Primary Graphics Adapter option using the up and down arrow keys. Press Page Up or Page Down keys to change the value to Add-On VGA.
    Hit the ESC key to return to the main BIOS setup screen.
    Use the up and down arrow keys to highlight Save Settings and Exit; press Enter.
    Type a Y to save changes, and press Enter.
    The system will now reboot. Immediately press and hold the power button on the front of the computer for about 5 seconds, or until the system turns off.
    Install the PCI video card following the instructions provided with the adapter card.
    Before starting the system, move the monitors VGA connector from the connector on the system board to the connector located on the newly installed video card.

    Document id: MIGR-4ZVR6P
    Last modified: 2001-08-23
    Copyright 2001 IBM Corporation"

    From IBM's Aptiva suppirt page http://www.pc.ibm.com/support? http://www.pc.ibm.com/support?lang=e...&subtype=Video

  4. #4
    Join Date
    Jan 2002
    Location
    Mount Carmel IL United States
    Posts
    2
    Thanks for the reply, but the BIOS in the 2137 E26 does not contain an option for disabling the onboard video, that's really where the problem lies. I suppose if there is a solution, it would probably have to be some sort of tweak or adjustment in Windows itself, or maybe an IRQ resolution. I don't know, I'm stumped. I told my buddy to buy a new Dell and get on with his life.
    Thanks again.

  5. #5
    Join Date
    Apr 2001
    Location
    Ohio
    Posts
    433
    You might also make sure there isn't any jumpers to set on the main board.

    jeff

    ------------------
    TBird 900/200 @ 1Ghz/266
    Iwill KK266
    IBM 75GXP 30GB hard drive
    128mb Crucial PC133 CAS2
    Visiontek GeForce 2MX
    Lucent 56k modem
    Epson Stylus Color 600
    Optiquest Q95 19" monitor
    AMD Athlon X2 3800+
    Foxconn 6100K8MA-RS
    Maxtor Diamondmax Plus 9 60GB
    1 GB OCZ PC3200
    Leadtek GeForce 6600GT
    Echo Gina
    HP Deskjet 5150
    Optiquest Q95 19"
    Windows XP Home

  6. #6
    Join Date
    Mar 2000
    Location
    Nanaimo,B.C. Canada
    Posts
    2,162
    Disable it in Device manager,its the only thing that worked on my HP.
    Win 7
    Asrock Z68 Extreme3 Gen3
    I5 2500k @4ghz
    8Gb DDR3 2133Mhz
    Crucial M4 128Gb SataIII SSd
    Sapphire Radeon 6870
    Samsung 931bf 19" LCD

  7. #7
    Join Date
    Jul 2001
    Location
    Australia
    Posts
    18
    Originally posted by photogr4:
    Does anyone know the proper procedure for disabling the onboard video on an IBM Aptiva 2137 E26. Not finding anything in the BIOS. Tried to install PNY PCI 32MB card, system locks up before boot. Please help. Thanks
    Hi, I have just retired my Aptiva 2153 E2A and I got a lot of info from this site Here

    He has some very useful tips on Aptiva's. If you have problems ask Don.

    Good luck with it.
    Bubs


    ------------------[*]AMD Athlon XP1600+[*]DFI AD72SN[*]160Mb[*]SUMA GFORCE2 TITANIUM 64MB DDR[*]20Gb Quantum Fireball plus LM[*]cd-rom [*]liteon cd-rw[*]Windows ME 4.90.3000
    [*]AMD Athlon XP1600+[*]DFI AD72SN[*]160Mb[*]SUMA GFORCE2 TITANIUM 64MB DDR[*]20Gb Quantum Fireball plus LM[*]cd-rom [*]liteon cd-rw[*]Windows ME 4.90.3000

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •