Diamond Stealth III S540
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Diamond Stealth III S540

  1. #1
    Join Date
    Oct 1999
    Location
    New York
    Posts
    85

    Diamond Stealth III S540

    Trying to install this card (PCI version) in a FIC VA-503+ (VIA chipset) w/ AMD k6-2/550. Runs ok under std. vga mode (albeit only 16 colors) but when I install the driver, windows boots up to an orangy colored desktop, and trying to open any program causes the system to lock. checked out the Diamond website but no help. Any help would be appreciated.
    Thanks.

  2. #2
    Join Date
    Jul 2000
    Location
    Nova Scotia, Canada
    Posts
    1,461
    I am not familiar with the card but go into standard video mode and remove the monitor from your device manager. re-install drivers and restart. Hope it helps.

    ------------------
    Duron 900@1100 (100X11)
    512mb PC133 RAM Micron
    Geforce 2 MX 186/220
    40Gb Maxtor DiamondMax Plus 7200rpm 2mb cache
    SB Live 5.1

    /////////////////////
    Don't Tread On Me
    \\\\\\\\\\\\\\\\\\\\\
    CPU: Athlon X2 7850 Blackbox edition o/c'd to 3400mhz
    Motherboard: Asus M2N68-AM SE2
    Memory: 4gb Kingston KVR RAM
    Video: BFG Geforce gtx 260 oc v2
    Hard Drives: 1TB Barracuda 7200.12, 500GB WD, 320GB WD, 320GB WD 250GB WD, 250GB Seagate
    Case: APEVIA X-CRUISER-BK Black Steel case
    Power Supply: OCZ 700W StealthXStream Power Supply
    Optical: 22x LG DVD R/W

  3. #3
    Join Date
    Dec 2000
    Location
    Metro Manila Philippines
    Posts
    424
    Hmm...... did you install the VIA 4-in-1 drivers? It might help. Thing with SS7 motherboards is video card problems. So they came up with patches/revised drivers to be able to fix this problem. You should try installing the VIA drivers first and then install the one for the video card. Quite weird though this problem you're having coz' the problem with SS7 mobos is usually with AGP. Anyways, do try my suggestion coz' it might work.
    Core 2 Quad Q9550, ASUS P5QL PRO, 8GB PC2-6400, 120GB SSD, 2x1TB SATA, GeForce GTX 260 SP216

    Core 2 Duo E8500, ASUS P5Q SE2, 8GB PC2-8500, 2x1TB SATA, GeForce GTX 275

    Core 2 Duo E7500, MSI G41M-P28, 4GB PC3-10600, 500GB SATA, GeForce GTX 650

    Pentium E6600, MSI P35 Platinum, 6GB PC2-6400, 500GB SATA, GeForce 8800GT

    P4 650, ASUS P5GD1 PRO, 4GB DC PC3200, 2 x 300GB SATA, GeForce 9500GT

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •