Help me I've messed up!!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Help me I've messed up!!

  1. #1
    Join Date
    Nov 2001
    Location
    Stockton, California
    Posts
    21

    Help me I've messed up!!

    Please help...I installed a new HD last night and partioned it w/o problems. I then moved some games over to the new drive and repartitioned my old drive. No problems so far. I tried to install a game and its asked me if I want to install Windows media player 7, I think I already had this installled but I said yes. It installed and rebooted the computer, thats when hell broke loose. I get a "configmg" error "windows protection mode" and can only use safe mode? I think my bois is fine sine I get this error when windows is loading. What is going on? my specs:
    PIII 800
    Asus P3v4X board
    256 ram
    3dfx voodoo 3000 grahics
    Primary drive 6gb Maxtor 5400rpm
    Slave (NEW) 30gb Maxtor 7200 rpm.
    I'm so frustrated, not to mention my will will kick my butt when she finds out!
    Still Building, So Far:
    Antec PlusView 1000 Case
    Antec TrueBlue 480W PSU
    ASUS P4P800-Deluxe
    P4 3.0 800Mhz
    Pioneer DVD-ROM 120S
    ASUS 52X CD-RW 5224


  2. #2
    Join Date
    Nov 2001
    Location
    Stockton, California
    Posts
    21
    Oh sorry, In my frustration I posted this in the wrong forum, should be in General or Support forum. Hopefully I can get an administrator to move it for me. Thanks..
    Still Building, So Far:
    Antec PlusView 1000 Case
    Antec TrueBlue 480W PSU
    ASUS P4P800-Deluxe
    P4 3.0 800Mhz
    Pioneer DVD-ROM 120S
    ASUS 52X CD-RW 5224


  3. #3
    Join Date
    Nov 2001
    Location
    Stockton, California
    Posts
    21
    bump
    Still Building, So Far:
    Antec PlusView 1000 Case
    Antec TrueBlue 480W PSU
    ASUS P4P800-Deluxe
    P4 3.0 800Mhz
    Pioneer DVD-ROM 120S
    ASUS 52X CD-RW 5224


  4. #4
    Join Date
    Aug 1999
    Location
    Norwich, UK
    Posts
    3,790
    Moved to Support Forum HERE

    ------------------
    Stealth Cooling Project

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •