New 17 in. LCD has a bad pixel.
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 11 of 11

Thread: New 17 in. LCD has a bad pixel.

  1. #1
    ol' man is offline workin fingas to the bone
    Join Date
    Oct 2000
    Posts
    9,664

    New 17 in. LCD has a bad pixel.

    I just got a 17" lcd today and it already has a bad pixel. Any one else have this problem with these LCD displays?

  2. #2
    Join Date
    Mar 1999
    Location
    Austin, TX USA (currently in Bosnia)
    Posts
    4,647
    I've heard that it's considered within acceptable tolerances for a 'good' LCD have to have a dead pixel. :/


  3. #3
    Join Date
    Nov 1999
    Location
    Oregon
    Posts
    1,990
    It used to be but do not think it is any more. I would take it back.



    ------------------
    Friends don't let friends buy P4s.

  4. #4
    ol' man is offline workin fingas to the bone
    Join Date
    Oct 2000
    Posts
    9,664
    It is going back ASAP. It bugs the sh** outa me especially when it is a black or dark blue screen. It sticks out like a sore thumb! Other wise I am very happy with it!

  5. #5
    Join Date
    Mar 1999
    Location
    Austin, TX USA (currently in Bosnia)
    Posts
    4,647
    What brand is it?

  6. #6
    ol' man is offline workin fingas to the bone
    Join Date
    Oct 2000
    Posts
    9,664
    Samsung 760vTFT. The one they had a review about on the HWC homepage!

  7. #7
    Join Date
    Jul 2001
    Location
    Aberdeen, Scotland
    Posts
    1,181
    I know while my Dell laptop is under warrenty that they will replace the screen if you have more than one dead pixel.
    Personally out of the box I wouldn't accept it with a dead pixel. I'll check with our system guys who just set up about 15 Sony 19" TFT monitors to see if they had any with dead pixels... I would still send it back regardless.

    ------------------
    Athlon 1.4Ghz (266fsb)
    ASUS A7M266 Motherboard
    ASUS 8200 Geforce 3 Pure
    Onboard Sound
    256 PC2100 DDR
    Enermax 350w DualFan PSU
    Realtek 10/100mb NIC
    17" Monitor
    CPU: Intel i7 2600K @ 4.6Ghz
    Mobo: Asus P8P67 Pro B3 Revision
    Mem: Corsair Vengeance 8GB (2x4GB) DDR3 1866MHz
    Video: 2 x MSI HD5850 Twin Frozr II (CrossfireX)
    HDD: Crucial C300 128GB SSD, Seagate Momentus XT 500GB
    Sound: RealtekŪ ALC892 8-Channel High Definition Audio
    OS: Windows 7 Home Premium 64bit

  8. #8
    ol' man is offline workin fingas to the bone
    Join Date
    Oct 2000
    Posts
    9,664
    I brought it back and got one that works. Much better!

  9. #9
    Join Date
    Jul 2001
    Location
    Aberdeen, Scotland
    Posts
    1,181
    Good good.
    Was about to say that non of the 15 sonys my company got have dead pixels...
    So if you don't mind me asking, what price did you get it for?

    ------------------
    Athlon 1.4Ghz (266fsb)
    ASUS A7M266 Motherboard
    ASUS 8200 Geforce 3 Pure
    Onboard Sound
    256 PC2100 DDR
    Enermax 350w DualFan PSU
    Realtek 10/100mb NIC
    17" Monitor
    CPU: Intel i7 2600K @ 4.6Ghz
    Mobo: Asus P8P67 Pro B3 Revision
    Mem: Corsair Vengeance 8GB (2x4GB) DDR3 1866MHz
    Video: 2 x MSI HD5850 Twin Frozr II (CrossfireX)
    HDD: Crucial C300 128GB SSD, Seagate Momentus XT 500GB
    Sound: RealtekŪ ALC892 8-Channel High Definition Audio
    OS: Windows 7 Home Premium 64bit

  10. #10
    ol' man is offline workin fingas to the bone
    Join Date
    Oct 2000
    Posts
    9,664

  11. #11
    Join Date
    Jul 2001
    Location
    Aberdeen, Scotland
    Posts
    1,181
    Erm your profile doesn't say where you are from....
    Is that British Pounds, American Dollar, Yen, Lira, Euros??????

    ------------------
    Athlon 1.4Ghz (266fsb)
    ASUS A7M266 Motherboard
    ASUS 8200 Geforce 3 Pure
    Onboard Sound
    256 PC2100 DDR
    Enermax 350w DualFan PSU
    Realtek 10/100mb NIC
    17" Monitor
    CPU: Intel i7 2600K @ 4.6Ghz
    Mobo: Asus P8P67 Pro B3 Revision
    Mem: Corsair Vengeance 8GB (2x4GB) DDR3 1866MHz
    Video: 2 x MSI HD5850 Twin Frozr II (CrossfireX)
    HDD: Crucial C300 128GB SSD, Seagate Momentus XT 500GB
    Sound: RealtekŪ ALC892 8-Channel High Definition Audio
    OS: Windows 7 Home Premium 64bit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •