Radeon Win2k and DirectX8.0a what is the problem?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 6 of 6

Thread: Radeon Win2k and DirectX8.0a what is the problem?

  1. #1
    Join Date
    Mar 1999
    Location
    PB GARDENS, FL, USA
    Posts
    89

    Radeon Win2k and DirectX8.0a what is the problem?

    This is the second time this has happened to me. I am using my computer, the computer crashes, I restart then the colors on the icons are in 256 color but my screen is still displaying 32bit and direct draw/3d are disabled. What is the problem? I reinstall the drivers, reinstall directx but still doesn't fix the problem. I took one step further this time and updated my AGP drivers. Still...no luck. I have tried a different videocard but still no luck. What the heck is the problem, please help me!!!

    ------------------
    Tbird-C 266MHz Fbs 1.2@1.4
    Alpha PAL6035+92mm 48CFM Panaflo L1A
    ABIT KT7A RAID
    ATI RADEON 64MB VIVO
    2x256MB Tonicom PC166
    2XIBM 75GXP 30GIG RAID 0
    IBM 75GXP 45GIG
    -Aopen HX08 Chassis
    120mm Panaflo L1A Aluminum Fan
    2 Silencer 20dBa Fans
    Dynamat
    ENERMAX 350W PS EG-365P-VE(FC)

  2. #2
    Join Date
    May 2000
    Location
    You know, I've seen some damn long descriptions of where people live, and I was just wondering how freakin' long of a location they actually allow you to write in here. Looks like it's quite a bit. Oh well, if the space is here I'll use it!!! :)
    Posts
    2,330
    Not sure there. I'm using a Radeon64 in win2k with DX8.0a, and haven't had problems. I know, that doesn't help any. I'd suggest reinstalling video driver and AGP drivers, but it seems you've covered that. Try uninstalling everything video related (can DX8.0a be uninstalled?), including all Via drivers. Make sure the registry is clean, using Regtweaker or something similar, and try again.

    ------------------
    Those who fear the facts will forever try to discredit the fact finders. - Daniel C. Dennett

    --------------

    Dual Palomino @ 1.9 GHz
    3 X15 Cheetah's in Raid
    2GB DDR SDRAM CAS 2 @ 400 MHz
    Radeon II
    smokin' crack...
    Off Topic Central - Owned and Operated by HWC members

    IMO, Mr. Derek Smart is a hypocrite: Only someone who is either (a) lying (b) ashamed of their products (c) just plain ashamed, would hestitate to give out some simple and straight forward information. - Derek Smart, Ph.D.

  3. #3
    Join Date
    Apr 2000
    Location
    Australia
    Posts
    361
    in the bios, make sure your apperature size it AT LEAST 32 meg, anything under that and I think AGP turns off.

    also, try disabling AGP 4x and Fast Writes

    gl

    ------------------
    Duron 750@900 (150X6)
    Abit KT7-A
    Leadtek GF2 Pro 233/460
    384 Meg PC-133 Cas 3 (@150)
    Quantum 6.4g HDD :*(
    16X Pioneer Slot DVD
    8X4 Panasonic CD-R
    Tbird 1400 @ 1518
    Abit KT7-A
    Leadtek GF2 Pro 230/460
    512 Meg PC-133 Cas 3 @137
    Seagate Barratcuda IV ATA 100 40Gb
    16X Pioneer Slot DVD
    8X4 Panasonic CD-R

  4. #4
    Join Date
    Apr 2000
    Location
    Australia
    Posts
    361
    also, it may be a sideeffect of your overclock
    turn it down to 1.33 and see if it still happens

    ------------------
    Duron 750@900 (150X6)
    Abit KT7-A
    Leadtek GF2 Pro 233/460
    384 Meg PC-133 Cas 3 (@150)
    Quantum 6.4g HDD :*(
    16X Pioneer Slot DVD
    8X4 Panasonic CD-R
    Tbird 1400 @ 1518
    Abit KT7-A
    Leadtek GF2 Pro 230/460
    512 Meg PC-133 Cas 3 @137
    Seagate Barratcuda IV ATA 100 40Gb
    16X Pioneer Slot DVD
    8X4 Panasonic CD-R

  5. #5
    Join Date
    Mar 1999
    Location
    PB GARDENS, FL, USA
    Posts
    89
    Thanks guys for the input. BUT...the issue is still there. I guess it is time to breakout with the GHOST and re-image the *****. Thanks for the help guys.

    ------------------
    Tbird-C 266MHz Fbs 1.2@1.4
    Alpha PAL6035+92mm 48CFM Panaflo L1A
    ABIT KT7A RAID
    ATI RADEON 64MB VIVO
    2x256MB Tonicom PC166
    2XIBM 75GXP 30GIG RAID 0
    IBM 75GXP 45GIG
    -Aopen HX08 Chassis
    120mm Panaflo L1A Aluminum Fan
    2 Silencer 20dBa Fans
    Dynamat
    ENERMAX 350W PS EG-365P-VE(FC)

  6. #6
    Join Date
    Mar 2000
    Posts
    27,209
    For BETA drivers,
    You can try this LINK.

    ------------------
    "I know nothing."
    Cheers.
    "I know nothing."
    Cheers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •