AGP 1.0 and 2.0
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: AGP 1.0 and 2.0

  1. #1
    Join Date
    Jun 2001
    Location
    Amsterdam
    Posts
    1

    AGP 1.0 and 2.0

    I have a MoBo ABIT BH6 with AGP which should support AGP x1 and AGP x2.
    However, now I bought a video card (Daytona, nVidia, TNT2 M64 32 Mb) which requires AGP 2.0. What is the difference and why doesn't it work (screen stays black)?

  2. #2
    Join Date
    Aug 1999
    Location
    Norwich, UK
    Posts
    3,790
    They are two different but related things:-
    AGP 1x 2x & 4x is the multiplier factor of the AGP Bus frequency, (similar to the CPU multiplier).

    AGP 1.0 / 2.0 / Pro etc is the specified slot standard. Specifications are laid down for an AGP standard that hardware makers build their products to conform to, (hopefully). AGP Pro, (or formally AGP 50), is the newest and the main change over AGP 2.0 is an upgrade to the max current supply available to the AGP slot, mostly for use with workstation orientated graphics products.

    Find out if you have a AGP 2.0 spec mobo, (it will be in the specs on Abit's site). If you have then the issue is somewhere else (maybe PSU). If it is AGP 1.0 then there could be a work around for your card, (it works on Geforce cards), post back and I'll give you the details.

    Also post your full system specs.


  3. #3
    Join Date
    Oct 1999
    Posts
    3,198
    All the newer AGP cards will say they "require" AGP 2.0 but it isn't true. I've run both a GeForce 256 DDR and GeForce2 GTS DDR in my AGP 1.0 BX mobo with no problems. Your BX Abit is also AGP 1.0 as are all BX mobos. Make sure the TNT2 M64 AGP card is fully inserted.
    1.Old Antec Case, Asus PC-DL, 2 x 1.6 LV D1 Xeons @ 3 GHz, 2GB Corsair PC3200 @ 200 MHz, Chaintech 6800 128MB AGP

    2. Old Crap Beige Case, Gigabyte GA-H55M-S2H, Core i3 530, 4GB CL8 OCZ DDR3-1600, eVGA GTX465

    3. Asus Pundit mATX Case, MSI AMD Zacate E350/dual core E350IS-E45 mini-ITX, 4GB CL9 Crucial Ballistix DDR3-1333, LG Blu Ray/HD DVD & DVD Burner

  4. #4
    Join Date
    Jun 2001
    Posts
    183
    I agree with DaveB I configured an eVga eGeForce2 PRO AGP 1x2x4x 2.0 to work on an AGP 1.0 1x2x. So, it mjight just be that either your motherboard doesn't support the speed or it doesn't support 2.0 at all which is possible depending on how old your M/B is.

    ------------------
    Athlon 1.13Ghz @ 1.4 Ghz
    ASUS A7A266
    3D Prophet II MX 64
    SBLive! X-Gamer
    320 Mb SDRAM
    30Gb WD 7200 RPM HD
    12x DVD Encore
    Dxr3 Decoder Card
    Creative 8x4x32 CD-RW
    TV Wonder VE
    Linksys 10/100 Ethernet
    AMD Athlon 64 3700+
    ASUS A8N-SLI Premium
    2 Corsair 512Mb PC3200 DDR
    XFX GeForce 7800 GT 256Mb PCIeX @491/600
    XFX NVTV TV Tuner
    Soundblaster X-Fi Platinum
    Seagate 320Gb SATA2
    Maxtor 300Gb SATA
    Maxtor 300Gb SATA
    19" Dell 1905FP
    Plextor 716SA

  5. #5
    Join Date
    Aug 1999
    Location
    Norwich, UK
    Posts
    3,790
    Unfortunately it's never as cut & dry with PC hardware. It may not be the problem you have but it must be worth checking, (as it is simple to do), make sure you cover the correct pins completely.

    This taken from the Geforce FAQ, (yes I know it is not a Geforce but the architecture of the TNT is essentially similar).

    If te above solutions don't help, you may find that on motherboards that are only AGP 1.0 compliant you may be able to fix this problem by putting insulating tape over the last pair of contacts on the AGP connector on the GeForce card (the contact furthest from the monitor port, on both sides). This has been tested on the Chaintech 6BTM motherboard.
    AGP slot specs

    And here a topic that shows it solve someones blank screen boot problem.


    =====================================

    "BladeRunner:- I had one of those mobos, (the one with on board ram), and was annoyed it was not able to support coppermine CPU's with a bios upgrade.

    You could be correct in the problem being that it is only AGP 1.0 compliant.

    The Chaintech 6BTM also suffers from the same problem, and the tape trick apparently works on this. Here is the text from a newsgroup conversation with some links you may find useful:-

    ---------------------------------------------

    johoo
    I can't get a Creative GF2U 64 Mb or a Asus V7700 (GTS) to work on a
    Chaintech 6BTM mobo. As soon as windows comes up and (i think) load the
    Nvidia drivers the system halts. On a P3BF and a P3V4X Asus there isnt a
    problem at all. Installed windows from scratch on the Chaintech. maybe an
    older board with the famous voltage problem??

    BladeRunner

    Check it out as it is a bit involved to go into here, I think has to do with
    that mobo supporting only AGP 1.0 standard, Unfortunately we found no
    solution.

    Read it here (my user name at HWC is BladeRunner):- http://discussions.hardwarecentral.c...ML/012013.html

    johoo
    I have the solution. Mask pin A66 and B66 on the videoadapter. Then it
    works. It works for me on both video (CLA2U and Asus).

    BladeRunner
    Hey glad you sorted it what exactly do you mean by "Mask pin A66 and B66 on the videoadapter" as I'll pass the info on to the other person that was having this issue.

    johoo AGP slot specs Shows you where pin A66 and B66 is. See chapter AGP bus connector. Just use a little piece of tape, aproxx 1x20 mm and tape the last (A66 and B66) pin. Success guaranteed. I did tried it with a Asus V7700 and a CLA2U.

    ----------------------------------

    fizzer:- Well, it worked !!
    What a strange thing to have to do.
    Thanks BladeRunner."

    More here Help ! Prophet II MX Boot Problem



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •