Frequent lockups !!!!!!!!!!#!%"&&//
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: Frequent lockups !!!!!!!!!!#!%"&&//

  1. #1
    Join Date
    Jun 2001
    Posts
    10

    Frequent lockups !!!!!!!!!!#!%"&&//

    Sorry for my anger, but I recently got a brand new Geforce 2 GTS 32 mb (Hercules Prophet II), and I have tried all damn drivers for it, even latest 12.60, but I get frequent lockups in Windows (WinME).
    I can play any 3D-games fine (OpenGL/Direct3D), but the lockups are killing me. If it only locked up in games, sure I could live with that maybe. But it locks up in Windows too!! Very randomly order... I am 10000% sure its no heat problem, because I even replaced the fan on the GF 2 GTS with a huge kickass one, and I even downclocked the damn card to its lowest possible in any overclocking utility I've found!!

    I did never have this problem before the Voodoo 3 3000 PCI I used to have...
    I have even reformatted the drive and tried a different OS, but same goddamn thing!


    This is my system:
    AMD k6-3 450 mhz on a FIC 503+ VA motherboard
    192 mb ram (PC133@100)
    30 gb 7200rpm Maxtor DiamondMax Plus


    I am very sure there aint no probs with my other hardware since this lockup started when I installed the GF 2 GTS...


    I have read all the FAQ's, help and everything about the Geforce cards, (www.geforcefaq.com for example), but none has saved my problem. I have the BIOS settings set correctly, (video bios shadow disabled etc etc), I've tried reversing and changing all settings, but still no help.
    I have AA disabled, and even when its on, its no help.


    Someone PLEASE help me!!! How can I fix those lockups?? Its killing me!!! (the lockups: my mouse is able to move, but no clicks and no activity on the harddrive or anything, need to reboot or do CTRL-ALT-DEL THREE times to reboot.

    Thanks!

  2. #2
    Join Date
    Oct 2000
    Location
    Minneapolis, MN, USA
    Posts
    2,689
    I hope you know that your mobo doesn't like AGP cards with more than 16mb. You can see that at the FIC FAQ page for that board.

    ------------------
    Gimme my TriLevel Cache
    Modded Matrox Parhelia 128mb Retail
    AGUIA Y TBRED 1700+@2ghz
    Epox 8K3A+

  3. #3
    Join Date
    Jun 2000
    Posts
    807
    Hmm damn damn damn.. I didnt know that!! IT SUCKS man!!

    Any kind of fix or anything?? please!!

  4. #4
    Join Date
    Oct 2000
    Location
    The Netherlandz
    Posts
    1
    You should check to see if any IRQ's are maybe conflicting... I find it helps if you turn off all the stuff you don't need in the bios (I have my com ports off, my usb, and some other things).. Also be sure it has Plug and Play OS enabled.. By freeing up some IRQ adresses Windows should rearrange some of them. So usually the double ones end up on a new IRQ then...

    Also, I used to run WindowsME as well and I run a:

    AMD Duron 700
    Asus A7V
    192Mb PC100 sdram
    Pioneer 16x 40x DVD-ROM
    12.8gb's of space
    TNT2-M64 32megs of sh*t

    And what I was saying is that WinME really, REALLY, [REALLY] SUUUUUUXXXXXXXXXX!!!!!!!!!!

    It's too slow, if you don't play old games (prior to about 1999) you should check if they would run on Win2000, cuz trust me, it is so much better than ME... I have NO stabillity problems, it runs like a charm, and I just leave my pc on for a whole week..
    Suggest you try 2000, that might fix a whole lot of your problems...
    ------------------
    [--==<sNeK_oNe>==--]

    [This message has been edited by snek_one (edited 06-22-2001).]

  5. #5
    Join Date
    Jun 2000
    Location
    West Point, UT
    Posts
    1,477
    I know this might sound silly, but have you installed Via 4 in 1 drivers for your mobo? They have been known to remedy quite a few lock-up issues due to Via MVP3 and nVidia video card combos. Good luck. I finally had to get rid of the K6-2 setup I had...too damn slow

    ------------------
    Soyo 6BA+100, 800E@976, 32MB Elsa Gladiac GF2 GTS, 256MB SDRAM, 15.3GB DiamondMax +40, SBLive Value

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •