NAGD, where are you??
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 6 of 6

Thread: NAGD, where are you??

Hybrid View

  1. #1
    Join Date
    Jul 2000
    Location
    East Texas
    Posts
    2,951

    NAGD, where are you??

    Did you ever get a BOIS from an SE? Did you flash your card with it? Lemme know something. Thanx.

    ------------------
    Who made that man a gunner.
    I did sir, he's my cousin.
    Who is he?
    He's an ******* sir.
    I know that, what's his name?
    That is his name sir, *******, Major *******.
    And his cousin?
    He's an ******* too sir. Gunners Mate First Class Phllip *******
    Opteron 148@2805(255x11-1.4v)
    Stock cooling(until I get a water block)
    Asrock 939Dual-SATAII
    1GB PC3200 OCZ Gold EL(2-2-2-8-2 1T 5:6 Divider)
    Sapphire X800GTO2(520/580 - Unlocked 16 Pipes)
    Antec TruePower 550 vmodded
    2x Western Digital WD-1200JS(RAID0)
    Lite-ON 1633S DVDRW
    Gentoo 2.6.14-nitro2

  2. #2
    Join Date
    Apr 2001
    Location
    Hell ( :-))
    Posts
    641
    I'am still looking for it they little slow over there

  3. #3
    Join Date
    Jul 2000
    Location
    East Texas
    Posts
    2,951
    I think they're afraid to do it. They must not know that you can pull the BIOS ROM from the chip without actually altering it. I wish someone would hurry up and do it already.

    ------------------
    Who made that man a gunner.
    I did sir, he's my cousin.
    Who is he?
    He's an ******* sir.
    I know that, what's his name?
    That is his name sir, *******, Major *******.
    And his cousin?
    He's an ******* too sir. Gunners Mate First Class Phllip *******
    Opteron 148@2805(255x11-1.4v)
    Stock cooling(until I get a water block)
    Asrock 939Dual-SATAII
    1GB PC3200 OCZ Gold EL(2-2-2-8-2 1T 5:6 Divider)
    Sapphire X800GTO2(520/580 - Unlocked 16 Pipes)
    Antec TruePower 550 vmodded
    2x Western Digital WD-1200JS(RAID0)
    Lite-ON 1633S DVDRW
    Gentoo 2.6.14-nitro2

  4. #4
    Join Date
    Dec 1998
    Location
    California, USA
    Posts
    2,550
    Hey, I flashed my LE to a DDR at 166/166 - is there a way to get back the old BIOS? I think it saved it to disk...

  5. #5
    Join Date
    Apr 2001
    Location
    Hell ( :-))
    Posts
    641
    Kevin930 You can just flash it back but why would you want to do that????

  6. #6
    Join Date
    Dec 1998
    Location
    California, USA
    Posts
    2,550
    Well, it seems to work OK, but when I run the 3DMark2001 benchmark in loop mode, I get a BSOD in Win2k after a few minutes. I think it might be getting too hot. I got a small fan for the video card, but that didn't help. I thought I could try to flash it back to an LE and see if that fixes the problem. Maybe it is a driver issue, or something with 3DMark...but then again, 3DMark benchmark runs OK if I run it only once. That's why I think it might be a heat problem...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •