how do i disable "v-sync" on voodoo3 2000
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: how do i disable "v-sync" on voodoo3 2000

  1. #1
    Join Date
    Jul 2000
    Location
    melbourne.au
    Posts
    159

    how do i disable "v-sync" on voodoo3 2000

    well, how?
    thanks

    ------------------
    AMD Duron 650@900
    Asus A7V r1.02
    192mb PC-133 RAM
    Creative Geforce 2 GTS

    Celeron 433@542
    Asus MEL-C LX AGP
    128mb PC-100 RAM
    Voodoo 3 2000 PCI with WickedGL
    Intel P4 2.26GH/z @ 2.26GH/z
    Epox 4G4A+
    512mb Corsair PC-2700 DDR XMS RAM

    Running Win2K Professional (SP3)

  2. #2
    Join Date
    Feb 2000
    Location
    Half the way between a PC screen and the scary real life...
    Posts
    886
    Different ways:

    1. Directly in the soft/game, e.g. in Quake3 type "r_swapinterval 0" in the console.
    With Quake2 engine games, I think it's "gl_swapinterval 0"

    2. With drivers.
    Starting from the official 1.05 release /I thinnk), you can disable v_sync for Opengl/Glide.
    I got the unoffical 1.07.95 set, they are supposed to allow disabling in Direct3D.

    3. Other tweaking software.
    V3 Overclocker for example. Never worked for me though.
    Main rig: Athlon64 x2 4200+ | Asrock 939N68PV-GLAN | 4x512MB PC3200 | 120GB Seagate | Samsung DVDRW SH-S203D | VX550W PSU | WinXP Home SP3 / Ubuntu 7.10
    Headache generator: K6-2 500 | FIC VA503+ | 2x64MB PC133 | Voodoo 3 2000 PCI | SB32 ISA PnP | 15,2MB IBM | Xubuntu 8.04 / DeLiLinux 0.7.2
    Lappy: Compaq EVO N115 | Mobile Duron 1GHz | 384MB PC133 | VIA KM133 | Xubuntu 8.04
    A big thanks to MS's Vista for making me look into Linux distros!

  3. #3
    Join Date
    Feb 2000
    Location
    Half the way between a PC screen and the scary real life...
    Posts
    886
    Damn spelling mistakes....
    Main rig: Athlon64 x2 4200+ | Asrock 939N68PV-GLAN | 4x512MB PC3200 | 120GB Seagate | Samsung DVDRW SH-S203D | VX550W PSU | WinXP Home SP3 / Ubuntu 7.10
    Headache generator: K6-2 500 | FIC VA503+ | 2x64MB PC133 | Voodoo 3 2000 PCI | SB32 ISA PnP | 15,2MB IBM | Xubuntu 8.04 / DeLiLinux 0.7.2
    Lappy: Compaq EVO N115 | Mobile Duron 1GHz | 384MB PC133 | VIA KM133 | Xubuntu 8.04
    A big thanks to MS's Vista for making me look into Linux distros!

  4. #4
    Join Date
    Aug 2000
    Location
    Quebec, Canada
    Posts
    2,781
    To complete what Secrom says, get Gary Peterson V3 Overclocker at www.tweakfiles.com if you are using 1.05 drivers and lower. 1.06 drivers and higher has VSync settings in the Advanced Properties panel, but as I remember and like Secrom said, it does only disable it in OpenGL/Glide games.

    ------------------
    PII-350 MMX (Deschutes)
    160mb NEC PC100 SDRAM
    Voodoo3 3000 AGP
    Guillemot MaxiSound Fortissimo
    Windows 98SE

    Core i7 2600K @ 4GHz | Noctua NH-C12P SE14 | ASUS Maximus IV GENE-Z | 16GB G.Skill Ripjaws X 1600 CL9 | Gigabyte GTX 670 OC 2GB | 256GB Crucial m4 | 2TB WD Green | Samsung DVD±RW | Seasonic X 460w Fanless | Fractal Design Define Mini | Windows 7 Ultimate | Dell 2209WA @ 75Hz

    Join the HwC Folding@Home team!

  5. #5
    Join Date
    Feb 2000
    Location
    RP
    Posts
    475
    ...or you can use 3dfx's very own overclocking utility which also has the option to disable v-sync in both OpenGL and D3D.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •