Avermedia TVCapture 98 refuses to start with Radeon 32 SDR
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Avermedia TVCapture 98 refuses to start with Radeon 32 SDR

  1. #1
    Join Date
    Mar 2000
    Posts
    29

    Avermedia TVCapture 98 refuses to start with Radeon 32 SDR

    Hello support

    I have a problem with my Avermedia TVCapture 98 card. When I try to start the application it's telling me to please change the color depth to 256 or higher. But I am running in 16 bit (true color) 1280x1024@85 NEC 19" FE950. Before I was running with a STB velocity 4400 Riva TNT 16MB and the program started ok. When I installed the drivers for my radeon I did it with a standard VGA monitor and in Safe Mode. Can this have something to do with it.

    I have tried to deinstall and install avermedia tvcapture98 with the same result.

    If I downloads pubs I can use the HW so that is OK.

    Any guesses what might be the problem?
    Thanks all for replies
    Nick

  2. #2
    Join Date
    Oct 2000
    Location
    Minneapolis, MN, USA
    Posts
    2,689
    Which version of DirectX???

    ------------------
    Gimme my TriLevel Cache
    Modded Matrox Parhelia 128mb Retail
    AGUIA Y TBRED 1700+@2ghz
    Epox 8K3A+

  3. #3
    Join Date
    Mar 2000
    Posts
    29
    Hi !

    I am running directx8.0 so that should be ok. I am also been trying both the recomended driver and the testing purpose driver on ATIs homepage but without sucess.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •