overclocking vid card
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: overclocking vid card

  1. #1
    Join Date
    Mar 2001
    Location
    New York, NY
    Posts
    97

    overclocking vid card

    How exactly do I overclock my geforce 2 ultra? I just dled coolbits but I have no idea how to use it. Do I edit the value that's in the reg file? What are other programs you guys use to overclock your graphics card?

    ------------------
    ASUS A7V133
    T-Bird 1GHz @ 133 w/ GW FOP32-1
    IBM 20G Deskstar
    Toshiba 16X DVD
    Crucial 256mb+128mb PC133 CAS3
    Creative Annihilator 2 Ultra
    Creative SB Live! platinum 5.1
    3Com Fast Etherlink
    Studio PCTV
    Iwill KK266-R
    T-Bird 1GHz w/ FOP32-1
    2 IBM 20G Deskstar in RAID 0
    Toshiba 16X DVD
    Tonicom PC166 256+128
    Creative Annihilator 2 Ultra
    Creative SB Live! platinum 5.1

  2. #2
    Join Date
    Nov 2000
    Location
    Memphis, Tn, USA
    Posts
    550
    ...if you have coolbits all you have to do is right click on the desktop, go to properties->settings->advanced->geforce 2 tab->additional properties->then the hardware options tab. Then you will need to check the box in order to beable to use the sliders, and reboot....then go back and you're ready to o/c it.

  3. #3
    Join Date
    Mar 2001
    Location
    New York, NY
    Posts
    97
    Thanks for that pointer, but there is no additional properties button under the adaptor tab.......could it have something to do with the driver I'm using? I'm currently using 6.50.

    ------------------
    ASUS A7V133
    T-Bird 1GHz @ 133 w/ GW FOP32-1
    IBM 20G Deskstar
    Toshiba 16X DVD
    Crucial 256mb+128mb PC133 CAS3
    Creative Annihilator 2 Ultra
    Creative SB Live! platinum 5.1
    3Com Fast Etherlink
    Studio PCTV
    Iwill KK266-R
    T-Bird 1GHz w/ FOP32-1
    2 IBM 20G Deskstar in RAID 0
    Toshiba 16X DVD
    Tonicom PC166 256+128
    Creative Annihilator 2 Ultra
    Creative SB Live! platinum 5.1

  4. #4
    Join Date
    Nov 2000
    Location
    Deventer, Netherlands
    Posts
    115
    The additional properties button is located on the NVidia tab, not the adaptor tab. If you don't have the NVidia tab, your drivers probably aren't installed properly.

    Did you do the windows hardware acceleration thingy? I read on www.geforcefaq.com that it actually improves system performance when you turn down the windows acceleration slider. I tried it recently, and noticed that it works great when you turn it down one notch, but that the NVidia tabs would 'disappear' from the video options at two notches. Just a thought... If you didn't do that, I'd say you'd have to re-install the drivers...

    ------------------
    Warp speed, Mr. Sulu!
    ---
    TBird 900@1122 (Alpha 6035 w/ Delta & AS2) / AOpen AK73Pro / Creative GeForce2 GTS 32MB @210/366 / 128MB Infineon PC133 CL2 / TerraTec DMX / IBM 75GXP 45GB / Hitachi DVD GD7500 / Plextor 8432T CDR-W
    If it ain't broke...

    ...make it go faster!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •