Video capture card not working.
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Video capture card not working.

  1. #1
    Join Date
    Nov 2000
    Posts
    5

    Video capture card not working.

    I am trying to install a Video Cad (iCom) H32x video capture card. I have two copies of the driver software so I know this works. The problem is that after I install, run a video capture program, and try to initialize the card, the system reboots. Windows 95 recognizes the card and says its working properly in the System Device Manager. Windows says there is no driver loaded, but I KNOW its there. I am running a Presario 8772 P200 MMX with 48MB RAM and an S3 Trio64V2(DX/GX)with 2MB VRAM. I also have a D-Link ethernet card and a SCSI card on the PCI bus.

  2. #2
    Join Date
    May 2000
    Location
    Huntsville, AL
    Posts
    306
    If you know the driver is there but not showing up it sounds like an IRQ conflict. Is it sharing with anything?

    ------------------
    Athlon Thunderbird 700@770
    MSI K7Pro/110
    128mb Crucial PC133
    Voodoo5 5500
    SB Live
    SpeedStream 3060 ADSL
    WD 17.2gig 5400rpm HDD
    DVDROM
    Sony Spressa CDRW USB
    SuperMicro SC750A/300w PS

  3. #3
    Join Date
    Nov 2000
    Posts
    5
    Thanks for your help. This was in fact the problem. Apparently when I installed the video capture board, the computer set it, my ethernet card, and my SCSI adaptor to IRQ 11. This happened to be the IRQ the video card was on. Hmmm... Windows 95 : )

  4. #4
    Join Date
    May 2000
    Location
    Huntsville, AL
    Posts
    306
    If you don't use you serial ports, see if you can disable them in BIOS, this will free up an irq or 2 of you have 2 like me


    ------------------
    Athlon Thunderbird 700@770
    MSI K7Pro/110
    128mb Crucial PC133
    Voodoo5 5500
    SB Live
    SpeedStream 3060 ADSL
    WD 17.2gig 5400rpm HDD
    DVDROM
    Sony Spressa CDRW USB
    SuperMicro SC750A/300w PS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •