Enable AGP On W2K?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Enable AGP On W2K?

  1. #1
    Join Date
    Nov 1998
    Location
    Just in Italy
    Posts
    937

    Enable AGP On W2K?

    Is there a setting I am missing for AGP operations on W2K?

    I have asked before, but maybe someone has ran into this issue now.

    In Win98 I had all Direct Draw support, AGP accelleration and all, even with DX 8.

    In W2K I only have DirectDraw Acceleration, Direct 3D is Disabled, and Hardware accel I recieve and error that it is not supported. Also AGP Texture Accell is disabled.

    Is there a Registry fix to turn it back on?

    Thanks
    AMD64 3200, 1 Gb Ram, ATI 9800xt(256)
    AMD 2700+, 1Gb Ram, Geforce4600 VIVO
    AMD 2000+, 1 1/8Gb Ram, ATI 8500 (128)
    AMD 1800+, 1Gb Ram, ATI 9600 pro(128)
    Intel 1.6Ghz (478), 768Mb Ram, 8500 (128)

  2. #2
    Join Date
    Sep 1999
    Posts
    207
    Include your system specs!!!

  3. #3
    Join Date
    Nov 1998
    Location
    Just in Italy
    Posts
    937
    Whoops,

    OEM Pro-Star Laptop, with Intel 440Zx (bx offspring) Chipset, Cel 466, 192 Mb Ram, and a glorious S3 Virge MX+.

    Capable of all function, just slowly in games. But plays a great DVD.

    AMD64 3200, 1 Gb Ram, ATI 9800xt(256)
    AMD 2700+, 1Gb Ram, Geforce4600 VIVO
    AMD 2000+, 1 1/8Gb Ram, ATI 8500 (128)
    AMD 1800+, 1Gb Ram, ATI 9600 pro(128)
    Intel 1.6Ghz (478), 768Mb Ram, 8500 (128)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •