S3d NoTVOut
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: S3d NoTVOut

  1. #1
    Join Date
    Sep 1999
    Location
    England
    Posts
    484

    S3d NoTVOut

    My son has a Savage3D(391) and I just installed windowsME now he has no TVOut. Anybody solved this or have a link to a Savage site. I've already been on to diamond and they were NO use whatsoever
    XP2800@XP3200(11*200)
    Abit NF7-SV2.0
    3 X256 TwinMOS DDRPC3200
    Radeon 9800Pro
    Iiyame MST 1451 (19 inch)monitor
    -1X Dimond Max Plus 9 160Gig SATA
    -1x Dimond Max Plus 9 80gig
    -Liteon LTR52246s
    -Benq DW1640
    -ADSL2048 (Nildram

  2. #2
    Join Date
    Dec 1999
    Location
    whitby/ cobourg, ont, canada
    Posts
    1,263
    try installing/reinstalling the latest drivers that should fix it
    duron 800@900 - asus a7v - 640mb pc133 - radeon 8500le 128mb - sb live - 16x dvd-rom - 48x24x48 burner

  3. #3
    Join Date
    Sep 1999
    Location
    England
    Posts
    484
    tried all types off drivers tried the standard ones the tvutil ones the win2K ones. But still no tvout. Thanks for the reply anyway
    XP2800@XP3200(11*200)
    Abit NF7-SV2.0
    3 X256 TwinMOS DDRPC3200
    Radeon 9800Pro
    Iiyame MST 1451 (19 inch)monitor
    -1X Dimond Max Plus 9 160Gig SATA
    -1x Dimond Max Plus 9 80gig
    -Liteon LTR52246s
    -Benq DW1640
    -ADSL2048 (Nildram

  4. #4
    Join Date
    Nov 1998
    Location
    Just in Italy
    Posts
    937
    Just went through this only with a Win2K machine. I have the S3 Virge MX+ and lost the tv out, an a lot of other things, you may want to verify the WinME drivers are not generic, and also take a look at the WinNT drivers. I am now using W2K and the NT drivers and I am able to use TV out an the Dual Head display.

    One other thing I learned, be sure to switch to plain VGA in between all driver changes.
    AMD64 3200, 1 Gb Ram, ATI 9800xt(256)
    AMD 2700+, 1Gb Ram, Geforce4600 VIVO
    AMD 2000+, 1 1/8Gb Ram, ATI 8500 (128)
    AMD 1800+, 1Gb Ram, ATI 9600 pro(128)
    Intel 1.6Ghz (478), 768Mb Ram, 8500 (128)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •