Problems with all video cards I've tried except the TNT2 M64...
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 6 of 6

Thread: Problems with all video cards I've tried except the TNT2 M64...

Hybrid View

  1. #1
    Join Date
    Jan 2000
    Location
    Dallas, Tx. USA        
    Posts
    374

    Problems with all video cards I've tried except the TNT2 M64...

    I have an MSI K7T Pro motherboard and a Duron 600MHz and all video cards I've tried (ATI Radeon 32MB DDR ATI Rage Fury, 3D Prophet II GeForce2 MX, Leadtek GeForce2 256) mess up before loading Windows, while I'm in Windows, or while I'm playing a game. The ATI Radeon is fine in Windows but freezes up as soon as I start playing a game (about five seconds after I start). The ATI Rage Fury gives me a Windows protection error when Windows begins to load after I load any version of the drivers. Both the GeForce2 MX and the GeForce2 256 either freeze up while I'm doing practically anything in Windows or if I play a game as soon as Windows loads (if I wait too long, it'll freeze, heh). I've downloaded the latest version of the AGP drivers for the motherboard and I still have these problems. Could flashing the BIOS solve any of these problems? I'm using version 1.3 and the current version is 1.6.. If I need to flash the BIOS, is there any way to flash it without using a floppy? My floppy drive isn't working with this motherboard for some reason.

  2. #2
    GregT Guest
    Almost sounds like an overheated cpu to me.

  3. #3
    Join Date
    Jan 2000
    Location
    Dallas, Tx. USA        
    Posts
    374
    The Duron is running at around ninety-eight degrees farenheit and all the video cards I've tried have had heatsinks and fans on them so I doubt that that's the problem.

  4. #4
    Join Date
    Oct 1999
    Posts
    386
    I heard and read that AMD processors have some problems with geforce cards.
    Try contacting with people that have similar configurations as yours.
    This one is better...
    But in theory, remember, only in theory

  5. #5
    Join Date
    Mar 2000
    Location
    Bloomington, IL, USA
    Posts
    566
    You sure the problem is the vid cards? thats strange that they are ALL givin you probs. I would do a clean format, and see what you get. What kind of mem you got? HDD?
    -ram
    Yeah... bout' the only thing you wouldn't want to overclock, would be your clock...
    Unless you just want to be early all the time..

  6. #6
    Join Date
    Jan 2000
    Location
    Dallas, Tx. USA        
    Posts
    374
    I've been wanting to reformat but I can't seem to get my floppy drive working.. And, if I don't have a floppy drive, I can't use FDISK and everything.

    I have 128MB PC-100 NEC (two 64MB DIMMs). I've had them for about four months, back when I still had my FIC VA-503+. It does CAS2.. That's about all I know about it. Heh.

    My hard drive is a Fujitsu 10.8GB UDMA 33.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •