Detonator 6.34 are out!!!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 7 of 7

Thread: Detonator 6.34 are out!!!

  1. #1
    Join Date
    Apr 2000
    Location
    Bucharest, Romania
    Posts
    339

    Detonator 6.34 are out!!!

    http://zoiah.m3dzone.com/ (check in the drivers section).
    I'm just downloadin' the win2k and win9x ver.
    AMD T-Bird 1400 @ 1577 @ 1.85v (9.5 x 166) AYHJA
    Abit KG7
    OCZ Gladiator
    256Mb Crucial PC2100 CL2@166
    Creative GeForce2 GTS
    SB Audigy
    Quantum AS 40Gb
    ADi Microscan E66 19"

  2. #2
    Join Date
    Dec 1998
    Location
    Nottingham Uni, England
    Posts
    1,945
    well as long as they are faster than the 6.31's! I installed them on my GeForce DDR and it slowed it down from 2699 3Dmarks to 1150, which is actually 50marks slower than my old CLVoodoo Banshee!

    ------------------
    AHHH, I think my computer's got a Virus!

    Oh no, that's Windows 98
    AHHH, I think my computer's got a Virus!

    Oh no, that's Windows XP

    Chimaera: Twin Athlon MP 1900+ @ 1824Mhz, GeForce 3 TI500, 512Megs Crucial RegECC, 100GB Total HDD, SuSE Linux 7.3 + Windoze XP Pro

  3. #3
    Join Date
    Jun 2000
    Location
    manchester (england)
    Posts
    1,030
    i lost about 150 marks over the 6.31s 6.31 are def the best to date on my setup
    allways happy to help

  4. #4
    Join Date
    Sep 2000
    Location
    Yokohama, Japan
    Posts
    928
    cool
    Beauty is in the eye of the beerholder.

  5. #5
    Join Date
    May 2000
    Location
    UK
    Posts
    1,176
    Everything OK for me so far with 6.34


    ------------------
    P3600e@800 with Alpha PEP66
    BF6 Mobo
    CreativeGTS
    Vortex2 sound
    Iiyama VisionMaster Pro450
    Xp1800
    Soltek DRV5
    Corsair PC2700 cas2
    GF4 Ti4400
    Santa Cruz
    Barracuda IV
    Hollywood+
    Iiyama Pro450

  6. #6
    Join Date
    Dec 1998
    Location
    Nottingham Uni, England
    Posts
    1,945
    I think it's my CPU holding me back now, as it no longer seems to matter what I do to my Graphics I don't get a serious boost. Now on 6.26 drivers and cruising happily at 2750 3DMarks on the daefault bench (At last I can run the default benchmark! I love this new monitor!)

    ------------------
    AHHH, I think my computer's got a Virus!

    Oh no, that's Windows 98
    AHHH, I think my computer's got a Virus!

    Oh no, that's Windows XP

    Chimaera: Twin Athlon MP 1900+ @ 1824Mhz, GeForce 3 TI500, 512Megs Crucial RegECC, 100GB Total HDD, SuSE Linux 7.3 + Windoze XP Pro

  7. #7
    Join Date
    Sep 2000
    Location
    Yokohama, Japan
    Posts
    928
    Post the results with the new drivers. I don't want to use them until I know that people are liking them.
    Beauty is in the eye of the beerholder.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •