installed new voodoo5 driver....why is my screen "jumping"
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: installed new voodoo5 driver....why is my screen "jumping"

  1. #1
    Join Date
    Jul 2000
    Location
    toronto, canada
    Posts
    48

    installed new voodoo5 driver....why is my screen "jumping"

    ok...my res. is set at 1152 x 864
    i always had it at that. after installing the new driver the screen seems to be "jumping" or vibrating...please..i dont know how to explain what its doing...but its sort of like vibrating the screen very rapidly. I dont know if this has anything to do with my refresh rates being to low or something...not sure...

    and...if i wanted to unistall the old drivers and install the new ones fresh...how would i do that manually considering that add/remove wont do it...gave me some error

    bah!...all i did was install JUST the drivers for win9x but i didnt do it through the installation process..it wouldnt let me..said i had an oler version installed...
    but..back to my problem again..i couldnt uninstall it in the first place

    any help is greatly appreciated

    sponge

  2. #2
    Join Date
    Jun 2000
    Location
    NY, USA
    Posts
    161
    I have that card. I would look for any 3dfx drivers in add remove. If they don't uninstall, then go to the C drive find there folders then delete them. Run a repair program such as norton. Reboot then install the new drivers. If they won't install try redownloading them they may have errored. The new drivers have alot of features. Also sounds like you refresh rate.

  3. #3
    Join Date
    Mar 2000
    Location
    Pittsburgh, PA
    Posts
    1,365
    try a lower or ihgher refresh rate, and try different resolutions. your monitor might not be able to do what you're asking.
    Impossible? Watch me.

  4. #4
    Join Date
    Sep 1999
    Location
    AMD
    Posts
    447
    The new VooDoo5 drivers changed the optimal refresh rates from the highest your monitor and card will allow to 75Hz. Try setting the refresh higher.
    Athlon 1.33G - ASUS A7V133 - Leadtek Geforce 2 MX400 - 512M Mushkin High Perf PC133 CAS2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •