Riva TNT Lockups
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Riva TNT Lockups

  1. #1
    Join Date
    Aug 2000
    Posts
    4

    Riva TNT Lockups

    I recently built a new computer with the Via Apollo Chipset (MSI 6309)+ 733 Coppermine Flip Chip, and an old Graphic Blaster Riva TNT PCI from my old comp. For some reason, everything installed fine, and the thing is solid as a rock in Win98, but when I run any sort of Direct3D or OpenGL games, it crashes after a random amount of time. For example, Unreal freezes randomly in 30 min, Sims freezes randomly in 10 min, Quake freezes randomly in 5 min, etc. Anyone have a suggestion how to fix? I narrowed it down to motherboard and vid card incompatibility, but don't know how to fix it! I have done 20 windows reinstallations of different windows versions, all the latest reference or creative drivers, all VIA 4n1 drivers, disabling caching, and everything else, such as registry hacks, new power supply.... blah blah blah. Still, the problem persists! Please help!

  2. #2
    Join Date
    Jun 2000
    Location
    West Point, UT
    Posts
    1,477
    Yo're istalling 4in1 drivers after reverting to standard VGA, right?

    Order:

    Via 4in1 drivers
    Graphics card drivers


  3. #3
    Join Date
    Aug 2000
    Posts
    4
    Yeah, I think I know whats up now. Its been my Aureal Superquad Digital PCI making the problem. If thats disabled (physically ripped out), none of the games seem to have a problem at all... But I have no idea how to fix the problem, cuz I tried all different versions of the Aureal drivers, and they all cause lockups.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •