No image on monitor
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: No image on monitor

  1. #1
    Join Date
    Aug 2000
    Posts
    1

    No image on monitor

    Hi... everyone. I was trying to add a cd-rom, I put the cables in place and then my monitor does not have any image. Then I tried to put the computer in its original position, but the monitor still does not come with an image. I am sure the monitor is fine, because I already test it. The CPU is fine, because it run, the problem is the monitor image. Please, let me know if someone can help me out.

    Thanks...

  2. #2
    Join Date
    Jun 2000
    Posts
    807
    Check your cables again to be sure they are not sitting wrong/too weakly.

  3. #3
    Join Date
    Jul 1999
    Location
    Kentucky, USA
    Posts
    893
    I've had no image at boot up before. What I did, is I (with everything off) pull out the power cable in the monitor so there was no electricity, and I pull out the power cable in the back of the case, put them both back in, and pushed the power button, and everything was working.

    I know sounds a little crazy, but its worth a try.

    ------------------
    If the alarm clock woke you up this morning, you didn't get enough
    sleep.
    Intel P4C 3.0Ghz
    Asus P4P800-E Deluxe
    2x256mb Corsair Value Select PC3200
    eVGA e-GeForce 6800
    WD 120gb SE
    IBM 60GXP 60gb
    Creative Labs Audigy (free)
    Toshiba SD-M1402 (12x dvd/40x cd)
    Lite-On 52x24x52 ($15 retail )
    Pioneer A06 DVD+/-RW
    ThermalTake Silent Purepower 420W PSU

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •