Elsa ERAZOR X2 GeForce with Unreal Tournament
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 7 of 7

Thread: Elsa ERAZOR X2 GeForce with Unreal Tournament

Hybrid View

  1. #1

    Elsa ERAZOR X2 GeForce with Unreal Tournament

    Hi,
    I've tried to play unreal Tournament but It didn't work correctly. I get some kind of plane levels on my screen. I've downloaded all the drivers from the official Elsa site and also tried the drivers from Nvidia. But I still get the strange 1 color (grey, black) levels on my screen. I downloaded the Unreal Tournament patch 4.2 too. But that didn't work either. Does somebody knows what is the problem and can somebody help me solving this?
    Thanx

    ------------------
    rhythem
    rhythem

  2. #2
    Join Date
    Jul 2000
    Posts
    1,235
    Did you try both D3D (recommended for other than 3Dfx chips) and OpenGL (sucks) for UT?

    ------------------
    Ask not for whom the elbow cometh...it cometh for thee.

  3. #3
    Yes. I tried them all even software renderer.
    But I still got the same problem. Help!
    I want to play this game!!
    Maybe something in my video card settings? because I don't understand the settings. What's important and not?
    rhythem

  4. #4
    Join Date
    Jul 2000
    Posts
    1,235
    Tried the safe mode? Use one after another these parameters and see if it helps:
    ..\UT\System\UnrealTournament.exe -nosound -nohard -noddraw
    Did you check your Directx Diagnostics?
    If the softwaremode also shows the problem, it could be Directdraw releated.


    ------------------
    Ask not for whom the elbow cometh...it cometh for thee.

  5. #5
    I checked my DirectX Diagnostics but It's all ok. No problems.
    I don't know what u mean with saved mode and parameters etc... I'm a newbie at this
    Hope you can explain me more how to use the save mode and the parameters.
    I'm starting to feel really dumb. I hope you're still willing to help.
    rhythem

  6. #6
    Join Date
    Jul 2000
    Posts
    1,235
    No, I don't mind. I just became a member myself this very month.
    There is a link supposed to be in your UT program group called "Unreal Tournament Safe Mode". First, try this link.
    If the problem has gone then: Right-click the link and choose properties in the context menu; you get a form that contains an edit line named "target", where you can change the parameters (write them down somewhere starting to delete). Delete them one after another and see what happens.

    ------------------
    Ask not for whom the elbow cometh...it cometh for thee.

  7. #7
    If you mean there's a link in my ..UT\system dir. I don't see any. Also in the program Itself I don't see a save mode option.
    So probably my version of UT is not complete then?
    rhythem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •