Can't disable Sis620 onboard M748mr ĦĦĦĦ
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Can't disable Sis620 onboard M748mr ĦĦĦĦ

  1. #1
    Join Date
    Jun 2000
    Location
    Chile
    Posts
    1

    Can't disable Sis620 onboard M748mr ĦĦĦĦ

    I can't disable my onboard Sis620 VGA card. I've an M748mr motherboard and try to install an All in wonder 128 but my computer locksĦĦĦ (work for 20 seconds and lock) and show me 2 VGA adapters. Plase send me any answer thanks a lotĦĦĦ

  2. #2
    Join Date
    Sep 1999
    Location
    Brunswick, Ohio USA
    Posts
    1,372
    The manual for the M748LMRT doesn't include jumpers to disable the Sis630 Video.

    Michael

    ------------------
    "The Most Important Things in Life are not Things"

  3. #3
    Join Date
    May 2000
    Posts
    139
    Dunno if this will help, but I just did that with a V3-3000 PCI, and here are the standard moves:

    Set and run your existing display at 640 x 480, 16 colors, in My Computer, Control Panel, Display.

    In bios setup go to PCI/Plug and Play Setup, set Primary Graphics Adapter to PCI; then shut down and install the new board.

    In My Computer, Control Panel, System, Device Manager, Display Adapters, double click on the SiS adapter, General, put a check mark next to "Disable in this hardware profile".

    Go back to Control Panel, Display, and set the resolution and color parameters back to your preference.

    It worked for me--sorry if you're way ahead of me on this.

    [This message has been edited by fredc (edited 06-26-2000).]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •