How to disable onboard video cards!?!?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: How to disable onboard video cards!?!?

  1. #1
    Join Date
    Jun 2000
    Location
    warwick, ri, usa
    Posts
    9

    How to disable onboard video cards!?!?

    I have an ATI 3d Rage II+ onboard chipset on my computer, that sux so i bought a new 32 meg PCI card but i cant use it yet cause i don't have a clue how to disable the old one. I got allot of suggestions to check disable in this hardware profile but the only checkbox i have is exists in all harware profiles. I don't know if I can disable it through BIOS or jumper settings. but frankly i dont know how to do that but it looks like that may be my only option if anyone thinks they can help please reply

  2. #2
    Join Date
    Dec 1998
    Location
    Nottingham Uni, England
    Posts
    1,945
    OK, did you build the machine yourself, or is it a pre-build? From what you say it sounds like you didn't build it (that isn't meant as an insult or anything, just if you havn't got the hang of jumpers yet you probably didn't build it that's all). If you have the manual for your motherboard then everything should be happy, if not things are harder. If you haev the book of words, look for a picture of the motherboard in there, all the jumpers should be marked on it with what they do. There may well be one that selects if you want the onboard vid or not, if so then change this jumper setting to off and your new 32meg screemer should work.

    If there is no such jumper, look in the BIOS setup program (most boards you press Del as the system starts up to enter setup) under "integrated peripherals" and you should be able to shut off the on-board video from there.

    good luck

    ------------------
    Look out!!
    My train of thought is a runaway!!
    AHHH, I think my computer's got a Virus!

    Oh no, that's Windows XP

    Chimaera: Twin Athlon MP 1900+ @ 1824Mhz, GeForce 3 TI500, 512Megs Crucial RegECC, 100GB Total HDD, SuSE Linux 7.3 + Windoze XP Pro

  3. #3
    Join Date
    Jun 2000
    Location
    warwick, ri, usa
    Posts
    9
    yea i didn't make my computer i got it a while ago and just upgraded it i basicly have a new computer just crammed into the origional tower i just kept it because of the easy access to install new stuff, but I never got a new motherboard, so all i have is the generic system manual but i do have a poster that shows jumpers and where they are however they don't really show any connection to the video at all, if it helps i see allot of chips with ALi printed on them, it may take a while for me to reply because ill be cruising through my BIOS.

  4. #4
    Join Date
    Apr 1999
    Location
    Somerset, Sandys, Bermuda
    Posts
    53
    I know this may seem like an obvious question, but is your PCI bus 2.1 compliant? On older systems, like my compaq, it's impossible to uninstall the on-board video because very few graphics cards, if any, support anything below that. You can uninstall the old card, but because it can't pick up the new one, it'll automatically switch back.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •