Diamond Stealth S540 ?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Diamond Stealth S540 ?

  1. #1
    Join Date
    Jun 2000
    Location
    ILL-upper US
    Posts
    13

    Diamond Stealth S540 ?

    New rig> Athlon 700, Abit Ka7, 128 mb pc133,300w power supply.....Stealth III S540 AGP 32mb!!
    Problem> At original start up win 98se installed generic drivers....bootup was ok.
    Inserted cd-rom for stealth drivers, installed and rebooted....."error message">"a fatal exception OD has occurred at 'o337:0000049f' ".....will only boot in safe mode. Any suggestions.?! Maybe the stealth agp is not compatible with something in my new rig? Stealth ain't worth a flip? All of the above? Needing HELP!!

    Thanks for any/all.....Ol'Ben

  2. #2
    Join Date
    May 2000
    Location
    Curitiba, PR, Brazil
    Posts
    261
    Ok, in safe mode uninstall your video drivers at System Properties in Controll Panel. Re-start system, your image will be crappy 16 colors, then connect to the net, go to www.s3.com find the latest drivers and download them... that should work..

  3. #3
    Join Date
    Jun 2000
    Location
    ILL-upper US
    Posts
    13
    Ok: Loaded the new driver> still haave no control over adjustment> still only does 16 colors.Only 640 X 480. I know I'm missing something, but for the life of me, I can't put my finger on it..BTW: Yes, this is my first 'build'. Maybe that tells us something!:> ) I went thru all the step by step from Virtual Dr. site about start up.

    Is there a known issue with the stealth III S540, and any of my installed components??

    Got graphics, they just ain't GREAT (no control) graphics......Thanks......Ol'Ben

  4. #4
    Join Date
    Jun 2000
    Location
    ILL-upper US
    Posts
    13
    Got it solved.......AGP miniport driver for AMD.....Hey! I didn't know!..I didn't know!
    I never used an AGP slot before....Oh, and the latest driver didn't hurt either:> )
    Now this 19 inch monitor looks good..Thanks loads to all who answered..and diamond/s3 support ain't all bad either...Ol'Ben

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •