God Please Help Me With My G400!!!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 7 of 7

Thread: God Please Help Me With My G400!!!

  1. #1
    Join Date
    Dec 1998
    Posts
    116

    God Please Help Me With My G400!!!

    Thanks in advance for anyone who can help me. Here is the story. I let my friend borrow my PC for a school presentation on how to build a PC. When I got it back the damn thing was torn all to hell and back. The motherboard was loose from the case. My modem was out, and my G400 had been replaced with my old S3 2000 video card. I booted it and windows registry checker popped up and started rebuilding the registry which had obviously been corrupted. It crashed at 35% and I had to reformat and reinstall Windoze 98. Now no matter what happens, my system crashes while loading my display drivers for my G400. This is real weird because its a fresh install of both windows 98 and my display drivers. I have installed DX 7. I have installed both the original display drivers that came from matrox with the card and updated ones that I had on a different partition. It will either crash at the windows title screen or give me a bunch of crap at the desktop that makes it completely useless. I know its the diplay driver. But I have spent a week trying to get this thing running back at optimum level. I have been using Matrox's unistaller utility to remove the drivers each time. Here are my system specs.

    AMD k63-450 o/c 500
    FIC VA503+ mobo
    128 MB Crucial SDRAM
    Matrox G400 <--DAMN this thing!!!
    3COM USR Sportster 56k modem.
    Promise Ultra 66 controller card

    This set up worked perfectly when it gave it to him. And now it wont work at all. The only thing that I haven't checked was if the IRQ's are reassigned by the video drivers and are casuing a conflict. But I can't check them with the G400 drivers because I can't see the desktop. Any help will be GREATLY appreciated!

    Tis Better To Remain Silent And Be Thought A Fool, Than To Open Your Mouth And Remove All Doubt.

    A+, CCDA, CCNA, MCP

  2. #2
    Join Date
    Dec 1999
    Location
    whitby/ cobourg, ont, canada
    Posts
    1,263
    just bring it into a store to fix it and ask your friend to pay for it since he broke it
    duron 800@900 - asus a7v - 640mb pc133 - radeon 8500le 128mb - sb live - 16x dvd-rom - 48x24x48 burner

  3. #3
    Join Date
    Apr 1999
    Location
    Canada
    Posts
    879
    if your so sure that it's a software problem then another format may do the trick. unless of coarse there is some damage done to your mobo or hard drive. i once had to format a computer 3 times to get it working properly.
    people that drive slow are easy to pass, it's people who drive fast that provide a challange.

  4. #4
    Join Date
    Feb 2000
    Location
    Belgium
    Posts
    447
    That's a VIA chipset you got there right ?
    I think you should install Win98, the 4 in 1 drivers (but not the latest ones, 4.17 or so, at least those don't mess up your system even more), and then install your G400 drivers.
    I had the same problem as you, and this helped for me.

    Oh and you might want to try to reset your BIOS to defaults. And maybe consider flashing your G400's BIOS to the latest ?

    [This message has been edited by Stoffie (edited 06-05-2000).]
    We came from the stars so they say, now it's time to go back. If I was conceived today, I would not get beyond eight cells, and yet here I am. In a way they were right, I don't have the heart for this world.

    The question is, why am I having so much trouble dying?

  5. #5
    Join Date
    Nov 1999
    Posts
    344
    I'm not God, but I'd like to point out that lending your computer to be dismantled and rebuilt by somebody not-you is just a plain bad idea...
    "No doubt the truth, as usual, would be somewhere between the extremes" -Arthur C Clarke

  6. #6
    Join Date
    Feb 2000
    Location
    Deutschland
    Posts
    936
    Hmm... I doubt that the G400 is what's causing the problem. After all, it did work on your system before you lent it to your friend. Maybe your friend did some damage to the AGP slot, or to one of the traces to it on the mobo? I mean, since you already did the format and install Windows from scratch, I can't think of much else than physical hardware damage to the mobo or to the card.

    And, yeah, I've been switching between a Savage 2000 and the G400 myself, so that's not the problem. My G400 couldn't care less about the Savage 2000 drivers being installed.

    One thing that comes to mind is: make sure you have USB enabled when you install Windows 98. (You may disable it later.) According to the tech support from Matrox, it installs a memory manager that their drivers use, too. (Don't ask me why a video card needs to use a piece of the USB drivers to do its job. It sounds pretty weird to me, too.)

    Also, you may try to clear the CMOS memory on your mobo, and rebuild your settings from scratch. Maybe your friend messed something up there?

    Also, maybe your friend flashed your mobo bios to something incompatible? I know I had the G400 conflicting with itself on my KA7 with the RX bios flashed. (Flashing the RK solved the problem. As well as a bunch of other weird problems I've been having.)

    ------------------
    Moraelin -- the proud member of the Idiots' Guild
    Moraelin -- the proud member of the Idiots' Guild

  7. #7
    Join Date
    Nov 1999
    Location
    San Leandro CA
    Posts
    681
    It's been said already but..... your not going to get the G400 working on that setup without the via drivers for the chipset. When you install them dont install the turbo driver just normal for the AGP port.
    You did what to whos' dog for how many jellybeans?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •