My FPS drop like hell with this new mobo!!!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 6 of 6

Thread: My FPS drop like hell with this new mobo!!!

  1. #1
    Join Date
    Apr 2000
    Location
    Bucharest, Romania
    Posts
    339

    My FPS drop like hell with this new mobo!!!

    I had a MSI 6163 PRO + Gef DDR (creative) + 128 ram + p3-600e.
    When the cpu was overclocked to 740 and i tested q3 at 800*600 al to the max in demo001 i got 115 FPS. THe prob is my sistem was not stable and was sooner or later goin to crash in q3.
    I now got a SOYO-SY 6VCA (apollo133a chipset) and oc-ed the cpu to 800 and it is stable (ramclk-pci). But in 800*600 al to the max in q3, demo001 i now ge 98 fps.
    WHY IS THAT???

    And btw WCPUID shows me i'm usin AGP 2X and in bios i have AGP 4X enabled. How do i put it to AGP 4x???
    AMD T-Bird 1400 @ 1577 @ 1.85v (9.5 x 166) AYHJA
    Abit KG7
    OCZ Gladiator
    256Mb Crucial PC2100 CL2@166
    Creative GeForce2 GTS
    SB Audigy
    Quantum AS 40Gb
    ADi Microscan E66 19"

  2. #2
    Join Date
    Mar 2000
    Location
    El Paso, TX, USA
    Posts
    567
    Well i can't tell you why that is happening, but can tell you that you shouldn't worry about it too much. Even though the computer tells you you have a drop in framerates, you personally wouldn't be able to tell. Infact to you, it looks the same as if you had even less framerates, as low as about 60. Humans can't see faster then this, so you won't be able to notice the difference between over a 100 and 90.

  3. #3
    Join Date
    Apr 2000
    Location
    Bucharest, Romania
    Posts
    339
    I know
    But there must be a problem and i want my sistem in top shape
    AMD T-Bird 1400 @ 1577 @ 1.85v (9.5 x 166) AYHJA
    Abit KG7
    OCZ Gladiator
    256Mb Crucial PC2100 CL2@166
    Creative GeForce2 GTS
    SB Audigy
    Quantum AS 40Gb
    ADi Microscan E66 19"

  4. #4
    Join Date
    Apr 2000
    Location
    Unknown
    Posts
    68
    I heard humans can't see faster than 30fps, not 60fps...

    ------------------
    Fear... fear is my ally!
    Dual AMD Athlon 1.4GHz (Type-C) = 2.8GHz
    2GB DDR RAM
    100GB Quantum ATA/100 HDD (2 drives)
    Creative DVD-RAM (2 drives)
    Creative CD-RW (2 drives)
    LG 52X CD-ROM (2 drives)
    GeForce 3 128MB w/ 3D Glasses
    SBLIVE! Platinum 5.1
    ADSL 2Mbps Connection
    Toshiba 21' Monitor/TV

  5. #5
    Join Date
    Oct 1999
    Posts
    3,198
    Of course your frame rates are lower, you went from a BX mobo to a VIA 133A mobo! The BX chipset has the edge in both memory and AGP bandwidth, so you should have expected a drop in fps.
    1.Old Antec Case, Asus PC-DL, 2 x 1.6 LV D1 Xeons @ 3 GHz, 2GB Corsair PC3200 @ 200 MHz, Chaintech 6800 128MB AGP

    2. Old Crap Beige Case, Gigabyte GA-H55M-S2H, Core i3 530, 4GB CL8 OCZ DDR3-1600, eVGA GTX465

    3. Asus Pundit mATX Case, MSI AMD Zacate E350/dual core E350IS-E45 mini-ITX, 4GB CL9 Crucial Ballistix DDR3-1333, LG Blu Ray/HD DVD & DVD Burner

  6. #6
    Join Date
    Apr 2000
    Location
    Bucharest, Romania
    Posts
    339
    If i can get my hands on some Mushkin pc133 ram and a abit or iwill slocket then i'll switch back to BX.
    THe only thing is i can't get those
    AMD T-Bird 1400 @ 1577 @ 1.85v (9.5 x 166) AYHJA
    Abit KG7
    OCZ Gladiator
    256Mb Crucial PC2100 CL2@166
    Creative GeForce2 GTS
    SB Audigy
    Quantum AS 40Gb
    ADi Microscan E66 19"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •