viper 770 ultra making funny lines
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: viper 770 ultra making funny lines

  1. #1
    Join Date
    Mar 1999
    Location
    NSW, Australia
    Posts
    647

    viper 770 ultra making funny lines

    ok well i just rebuilt my pc into another case and everything is working except my diamond viper 770 ultra (TNT2) makes crazy colours and lines as soon as i turn the machine on.
    I can't see a normal screen at all...just crazy lines and colours.

    Anyone have an idea on what this could be ???

    It works fine with an S3 Trio pci card i used....so i went into bios but could find anything out of the ordinary.

    Maybe i missed something in there.

    My mobo is an AOpen AX6B+

    this system worked fine in my old case.

    Thanks

  2. #2
    Join Date
    Jan 1999
    Location
    Calgary, Canada
    Posts
    267
    I believe that's something to do with your videocard....... since the same thing happened to me before with my CLTNT2U.....
    Double check your videocard to see if there's any broken or bend part. If that doesn't solve the problem then you should do it my way: send it back to Diamond for a new one!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •