GeForce/Screen Saver Crash
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 9 of 9

Thread: GeForce/Screen Saver Crash

Hybrid View

  1. #1
    Join Date
    Jan 2000
    Posts
    10

    GeForce/Screen Saver Crash

    Hello, all! I have a new PC running a Creative GeForce DDR.I have experienced several screen saver crashes using the Win 98 built-in screen savers. The display goes black, or the screen saver graphics slow to a crawl, and the pixels seperate. Then a grey box appears in the toolbar in the middle of the bottom of the Win 98 desktop, with the notation "Screen Saver". Is this a GeForce related problem, or something else, and how do I fix it?? Many thanks!!!!

  2. #2
    Join Date
    Mar 2000
    Location
    Huntington Beach, Ca, USA
    Posts
    40
    What's your setup. What kind of computer, mother board, how much RAM, Etc

  3. #3
    Join Date
    Jan 2000
    Posts
    10
    Johnny-I'm running:

    PIII 550 MHz
    SuperMicro 440 BX
    64 MB RAM

    Hope this helps!!!!

  4. #4
    Join Date
    Mar 1999
    Location
    Austin, TX USA (currently in Bosnia)
    Posts
    4,647
    I'd be willing to bet its a driver issue.

    Which card do you have, and what drivers are you using?


  5. #5
    Join Date
    Jan 2000
    Posts
    10
    B-Flaps: I'm running the Creative Annihiltator Pro DDR with the factory drivers installed from the Creative CD packaged with the card....thanks for trying to help!!!!

  6. #6
    Join Date
    Mar 1999
    Location
    Austin, TX USA (currently in Bosnia)
    Posts
    4,647
    I have the same card... I've been using the Detonator drivers with much more luck than I had with Creatives... heck, some of the NVidia demos that came with the card didn't work with their drivers!

    Have you tried the Detonators yet?


  7. #7
    Join Date
    Jan 2000
    Posts
    10
    Hi, B-Flaps!! I have not tried the Detonators yet; do you think this might cure the screen saver issue? Current drivers seem to really dislike apps running in background at startup; have disabled many, but some need to keep...thanks loads again!!!!

  8. #8
    Join Date
    Mar 1999
    Location
    Austin, TX USA (currently in Bosnia)
    Posts
    4,647
    I can't say positively if the NVidia drivers will help you, but using the Detonator drivers helped my system quite a bit!

    If I were you, I'd definitely give them a try!

  9. #9
    Join Date
    Jan 2000
    Posts
    10
    Hi,again B-Flaps....will try your advice re: drivers and many thanks for your help!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •