Still Getting Occasional Hesitations With Unreal Patch 226a
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: Still Getting Occasional Hesitations With Unreal Patch 226a

  1. #1
    Join Date
    Mar 2000
    Location
    Huntington Beach, Ca, USA
    Posts
    40

    Still Getting Occasional Hesitations With Unreal Patch 226a

    I down-loaded and installed that Unreal Game Patch 226a and I'm still getting occasional hesitations during game play.

    I running it on a Creative Labs Annihilator Pro Geforce card.

    I'm using the Unified Glide Wrapper Driver supplied by Creative Labs.

    Should I be running the game in DirectX ?

    Do I need to change some setting in the graphics card control panel or in the game itself ?

  2. #2
    Join Date
    Aug 1999
    Location
    Norwich, UK
    Posts
    3,790
    Yes go into advanced options in the game and choose D3D (or OpenGL) but I think you'll get better results with D3D.

    It still won't work as well as it would in Glide on a glide card (voodoo) .

  3. #3
    Join Date
    Mar 2000
    Location
    Huntington Beach, Ca, USA
    Posts
    40
    Well I Made the adjustment and it runs pretty smooth.

    I still have to play with the configuration (both on the Geforce control panel and in the advanced options of Unreal itself)

    Thanks for the tip.


  4. #4
    Join Date
    Jun 1999
    Location
    Broklyn, NY, USA
    Posts
    22
    Can you post the link that you got the latest patch for Unreal? Thanks

  5. #5
    Join Date
    Mar 2000
    Location
    Huntington Beach, Ca, USA
    Posts
    40

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •